Page 4 of 11 FirstFirst 1234567891011 LastLast
Results 31 to 40 of 105
Discuss [1.1.2 OTB] Unlocked, but now all calls are dropping at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by imom I'm not even going to try! Hello? It's an emergency! My ...
  1. #31
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by imom View Post
    I'm not even going to try!

    Hello? It's an emergency! My iPhone isn't working!!
    [rant]
    If you bricked your iPhone, it might be enough to call it an emergency
    [/rant]

    On to the question.
    I guess you didn't understand what I said. I didn't advise you to call 911 and waste the valuable time of this service. See if it rings and hang up. If it fails like your other calls, then my suggestions are way off. BUT if it does behave in a different way than the rest of times you place a call to a regular number, I will be happy that I helped.

    And by the way, can you post your bb/bl/fw? The [1.1.2. OTB] is not enough after you do a HW unlock.


  2. #32
    Advanced Array Strayliight's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sounds like an insulation problem like someone mentioned earlier in the thread.
    Open the phone again (its easier when it has been opened before) cover the inside of the aluminum casing with a thin layer of black electrical tape. should fix your problem.
    (not the sides, just the flat surface in the middle on the inside of the casing. Don't over do it)

  3. #33
    Professional Array

    Join Date
    Jan 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Open you phone and try to make calls without the back cover, that way you'll find if it's an insulation problem

  4. #34
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by geo1ah2a View Post
    [rant]

    And by the way, can you post your bb/bl/fw? The [1.1.2. OTB] is not enough after you do a HW unlock.
    FW 1.1.2, BL 3.9, BB 04.02.13_G

  5. #35
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    911 doesn't work in this country (it's a different number)

    Quote Originally Posted by hugot View Post
    Open you phone and try to make calls without the back cover, that way you'll find if it's an insulation problem
    The back is off and I tried a few calls. I keep getting 'call failed'. So I can eliminate the shorting/arcing theory.

    (The signal strength was mostly on 1, then popped up to 3 for a bit (didn't help with the calls) and then 'no signal' and now 2. Really erratic. That may be a separate issue.)

    Just once out of the last few attempts, it got as far as a ring tone but then I got 'call failed' when my friend picked up.


  6. #36
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have any signal strength bars on the top left corner of your screen?
    Do they appear when you try to place a call?
    Try to call 911 (regardless that it is not active in your country). Do signal strength bars appear briefly?

    Good luck
    G

  7. #37
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Yes, see previous post for info on signal strength.

    Another mystery is that even though I have sig strength of 3 right now, if I call the iPhone, I get a "sticed off/out of range" message.

    How can I not be registered on the network but getting a decent signal? Bizarre. Seems like a software issue. No idea whether it's hack related because of course I couldn't use the phone pre-hack either.

  8. #38
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    dialling 911 resulted in three beeps and 'call ended' (not call failed). This is probably because number doesn't exist here.

  9. #39
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This sounds like you are where I was stuck this Sunday. At least I wish you are, because then there is a way out of it.

    Reread my first post in your thread. You'll have to restart the process
    http://www.hackint0sh.org/forum/show...5&postcount=29
    from step 1. I am sure you'll report back with good results

    Crossing fingers

  10. #40
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by geo1ah2a View Post
    This sounds like you are where I was stuck this Sunday. At least I wish you are, because then there is a way out of it.

    Reread my first post in your thread. You'll have to restart the process
    http://www.hackint0sh.org/forum/show...5&postcount=29
    from step 1. I am sure you'll report back with good results

    Crossing fingers
    I have been through all that...twice.

    But you just reminded me of something which might be a clue. Every time I have run AnySIM I get an error message "this phone could not be unlocked". I assumed that I could ignore this because my SIM card is now accepted. (These kinds of false error messages happen at various stages of the unlock and are well known). Does that help?


 

 

Similar Threads

  1. Replies: 1
    Last Post: 11-23-2009, 04:34 PM
  2. Replies: 3
    Last Post: 02-29-2008, 07:20 PM
  3. 1.1.3 dropping calls when 1.1.1 was great?
    By sixtyin3 in forum General
    Replies: 8
    Last Post: 02-29-2008, 04:09 PM
  4. [1.1.2 OTB] ][Problem] Unlocked but phone keeps dropping calls
    By Bertitude in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-23-2008, 08:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:56 AM.
twitter, follow us!