Results 1 to 6 of 6
Discuss 1.1.2 OTB unlock no signal at the iPhone "2G" (Rev. 1) - Hackint0sh.org; after unlocking my phone with geohot's method, iclarified method everything works fine, but i get ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default 1.1.2 OTB unlock no signal

    after unlocking my phone with geohot's method, iclarified method everything works fine, but i get "no service" what's going on!?!??! please helpppppppp i've tried a lot of other methods, some people said to use bricktool, i've used that also, still "no service" what am i doing wrong?!?!?!



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    run bricktool

    OPEN TERMINAL IN PHONE AND USE THE FOLLOWING COMMMAND AND RESTART THE PHONE


    1=cd /usr/bin
    2=chmod +x bricktool
    3=bricktool d (after this command it will tell you PHONE PART ENABLED)

    here we go for bricktool
    http://www.sendspace.com/file/e0tpu9

    thats it

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    did that, still didn't work...

  4. #4
    Senior Professional Array blakes's Avatar

    Join Date
    Jan 2008
    Location
    Rome
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by mrxthuan View Post
    did that, still didn't work...
    so you have to restore to 1.1.3 then downgrade to 1.1.1 jailbreak and reunlock

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    i'm on 1.1.2 so you're saying restore to 1.1.3? what's the best way to restore to 1.1.3


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    f it...i give up nothing works. i'll probably wait till there's a better unlock

 

 

Similar Threads

  1. No network signal after unlock... please Help!
    By bobbymsq in forum General
    Replies: 0
    Last Post: 03-24-2009, 01:17 PM
  2. [1.1.4] No signal after unlock
    By Epiphone in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-13-2008, 09:47 PM
  3. 1.1.2 HW Unlock [1.1.2 OTB] No signal
    By DoD in forum iPhone "2G" (Rev. 1)
    Replies: 27
    Last Post: 02-06-2008, 02:34 PM
  4. No signal unlock.... Help! I've tried everything...
    By nick2u in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-23-2007, 05:35 PM
  5. After Unlock, Low signal! what should i do?
    By davidliu21 in forum General
    Replies: 0
    Last Post: 09-15-2007, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:08 PM.
twitter, follow us!