Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.2 OTB] Unable to connect to Jailbreakme.com while Install AppSnapp at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i have been trying for the past 4 hours. Tried all steps i could find ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Unable to connect to Jailbreakme.com while Install AppSnapp

    i have been trying for the past 4 hours. Tried all steps i could find in this forum. I couldnt once manage to connect jailbreakme.com to install AppSnapp and to activate my iphone.

    There is nothing wrong with my wifi connection. Its not firewalled too. Is anyone facing the same problem connecting?



  2. #2
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    try opening itunes
    connect your iphone to computer via usb cable
    then go to jailbreakme.com and install appsnap

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Anarchy View Post
    try opening itunes
    connect your iphone to computer via usb cable
    then go to jailbreakme.com and install appsnap
    hey, thanks a lot, but still the same problem after trying

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone else has a solution to this? Is this a server problem or??

  5. #5
    Advanced Array Strayliight's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, got the same problem here. It's probably something with the servers.
    I'll just wait a few hours and see what happens.


  6. #6
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    THIS IS WHY YOUR SHEEEEEIT ISNT WORKIN! lol

    yu need to be on FW 1.1.1, so use ibrickr then itunes to downgrade to 1.1.1. If you are on 1.1.2, you will see a blue question mark (trust me it is there after you zoom in). So find a way to get to 1.1.1 and then it WILL work.

    If for some reason your runnig brickr and you get stuck on the red screen (which is ok) but then your fone scrolls down with code turns off and repeats itself, this is fine. All you need to do is put your fone in restore mode and connect with itunes, and BAM make it 1.1.1!

    that was the problem i encountered yesterday, hope this helps!

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by libertybenz2 View Post
    THIS IS WHY YOUR SHEEEEEIT ISNT WORKIN! lol

    yu need to be on FW 1.1.1, so use ibrickr then itunes to downgrade to 1.1.1. If you are on 1.1.2, you will see a blue question mark (trust me it is there after you zoom in). So find a way to get to 1.1.1 and then it WILL work.

    If for some reason your runnig brickr and you get stuck on the red screen (which is ok) but then your fone scrolls down with code turns off and repeats itself, this is fine. All you need to do is put your fone in restore mode and connect with itunes, and BAM make it 1.1.1!

    that was the problem i encountered yesterday, hope this helps!

    i think you got my problem wrong. I am having trouble activating the phone. I have already DG my FW to 1.1.1 and i wanna activate it before installing 1.1.2.

    To activate it, iphone will need to connect to jailbreakme.com and install some app, however i am unable to connect.

    i have been trying for the past 6 horus and i cant get it connected.

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try disabling security on your router or restarting router or try under different network.

    I've heard this usually clears that up.

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try jailbreakme2.com or any other ones. i was having this problem last nite.


    if not, restore again n see if it will work.

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Marc539 View Post
    Try disabling security on your router or restarting router or try under different network.

    I've heard this usually clears that up.

    I got somehow a logical conclusion after i did nothing to my router settings. After 6 hours of tries, i managed to get 5 units unlocked at the same time. I believe this is more server load problems rather than orthodox methods.

    Well i may be wrong but i managed to get 5 units unlock at the same time. Cheers. Thanks for all the suggestions. i appreciate it!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Apollo] Unable to authenticate: Unable to connect
    By cclement777 in forum Free Toolchain Software (Cydia App's)
    Replies: 39
    Last Post: 04-12-2008, 01:08 AM
  2. Replies: 2
    Last Post: 02-05-2008, 01:43 AM
  3. [1.1.2 OTB] Jailbreakme "Install AppSnapp" doesn´t reboot.
    By HStark in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 01-25-2008, 09:42 PM
  4. [Solved] Install AppSnapp from jailbreakme.com doesn't work
    By wipi in forum iPhone "2G" (Rev. 1)
    Replies: 27
    Last Post: 01-05-2008, 12:41 AM
  5. Replies: 35
    Last Post: 01-01-2008, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!