Page 7 of 18 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 173
Discuss [1.1.2. OTB][Solution] Brick & erased baseband > Jailbreak and Activate at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by alino74 yes i did,, but can you write the correct sintax please ...
  1. #61
    Senior Professional Array superg3's Avatar

    Join Date
    Dec 2007
    Location
    Spain
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by alino74 View Post
    yes i did,, but can you write the correct sintax please ?
    im not good whit linux command.
    thanks
    you must aply the command to all files:

    chmod 777 filename
    =========================================


  2. #62
    Professional Array Gstar's Avatar

    Join Date
    Jan 2008
    Location
    Germany
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hi,

    i've also the wifi-imei-iccid-problem. when putty freezed i haven't run ienew and iunew before. all night i have been busy with restoring. but i still have no baseband.

    now i'm on 1.0.2 again and when i run ienew it only shows:

    # ienew
    Resetting the Baseband...Done
    Opened: /dev/tty.baseband
    iEraser: tool by geohot
    Waiting for data...

    ...and thats it and i have to restart.

    when i try to run iunew:

    # iunew
    Resetting the Baseband...Done
    Opened: /dev/tty.debug
    iUnlocker: tool by geohot
    Spamming AT, waiting for a response

    ...and thats it and i have to restart.

    can anybody tell me what i did wrong? or can use it as paper weight????

    sorry for my english, i'm german...

    plz help!

    gstar

  3. #63
    Advanced Array

    Join Date
    Oct 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by usr3982 View Post
    Vally, did you open the metal case? How far did you get? Or did you not even remove the antenna cover?

    yes i did open metal case also soldered wires to the test points.

    however , i restarted but i am not sure if i short circutited a and b points shown in the pictures of the tutorials..

    anyway, if there is any 1.1.1 wifi free jailbreak method maybe it can work.

  4. #64
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    YOU SOLDERD ?? you are not suppposed to !!!!

  5. #65
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Any solution for mac owners for using equivalent of ibrickr??


  6. #66
    Advanced Array

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm at the jailbreak step, but after ibrickr did its thing my iphone keeps restarting forever with lots of text scrolling each time. Looks like there are a few other people with this problem.

    After manually stopping jailbreak.exe and getting ibrickr to boot my phone its still non-jailbroken..
    Last edited by sabotaged; 01-23-2008 at 09:46 AM.

  7. #67
    Advanced Array

    Join Date
    Oct 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sabotaged View Post
    I'm at the jailbreak step, but after ibrickr did its thing my iphone keeps restarting forever with lots of text scrolling each time. Looks like there are a few other people with this problem.

    After manually stopping jailbreak.exe and getting ibrickr to boot my phone its still non-jailbroken..
    i also experienced that ....

    it scrolls down a lot of numbers and charchters and some of them says kernel and bla bla ....

    unfortunately i cannot restore back to 1.0.2

    i hope there can be a jail break solution without wifi for 1.1.1 or 1.1.2 or 1.1.3 soon so i can try fixing the baseband

  8. #68
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by vally View Post
    i also experienced that ....

    it scrolls down a lot of numbers and charchters and some of them says kernel and bla bla ....

    unfortunately i cannot restore back to 1.0.2

    i hope there can be a jail break solution without wifi for 1.1.1 or 1.1.2 or 1.1.3 soon so i can try fixing the baseband
    go to a new PC install itune 7.3.2 restore
    put your iphone into DFU mode by holding the home and power botton till the phone gives a black screen and then release the power button and keep the home bottun pressed till your phone got detected in itune in recovery mode
    press shift while click restore
    choose the 1.0.2 firmware
    the use ibrick it will work
    then use the activation script to activate your phone and install the Mobile termional and good luck with the rest

  9. #69
    Professional Array

    Join Date
    Jan 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    If you have an week > 47 you won't be able to restore to 1.0.2

    At least i couldn't ...

  10. #70
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I had tried to h/w unlock the iphone (1.1.2 OTB) using the i.unlock.no resources. At the time i did that, the NOR file wasn't correct. It got bricked. Tried restore to 1.1.1 and 1.1.2 with 1011 error. Thent i followed these steps:

    1.Downgrade, jailbreak,activate 1.0.2
    2.Install BSD subsystem and terminal
    3.Upload the whole set of files from geohot site + NOR
    4.Set permissions to 777 to all of the files (and the folder)

    BUT when i run ienew it's complaining : "Can't Write"

    Am I missing something?


    P.S. Sorry about my english
    Last edited by sspiros; 01-23-2008 at 07:21 PM.


 

 

LinkBacks (?)


Similar Threads

  1. Erased Baseband
    By iPhoneInterest in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 08-23-2008, 01:21 AM
  2. [Baseband] Erased Bl 4.6 !
    By kardinalno in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-25-2008, 06:34 PM
  3. [1.1.2 OTB] [Problem] Baseband erased
    By inventore1 in forum General
    Replies: 5
    Last Post: 02-07-2008, 11:37 PM
  4. [1.1.2 OTB] erased baseband TP problem
    By GenePr in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-29-2008, 05:51 PM
  5. [Virginize][Solved] Baseband erased
    By Sim1 in forum iPhone "2G" (Rev. 1)
    Replies: 20
    Last Post: 01-13-2008, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 AM.
twitter, follow us!