Results 1 to 5 of 5
Discuss [1.1.2 OTB] Running baseband downgrade and causing 0049xx IMEI issue at the iPhone "2G" (Rev. 1) - Hackint0sh.org; HI. I was wondering if anyone has had this problem and how they got round ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Running baseband downgrade and causing 0049xx IMEI issue

    HI. I was wondering if anyone has had this problem and how they got round it? I had some issues updating to 1.1.3 (see http://www.hackint0sh.org/forum/showthread.php?p=197510) - I have since discovered that the problem of the IMEI 0049xx issue is caused after you run i.unlock.no's baseband downgrader.

    I did this because I had the problem before but didnt know how it came about, so I restored to 1.1.3, then back too 1.0.2 and worked my way back up. Everything seemed great. Until I ran the baseband downgrader because after I tried to run anysim1.2.1u on 1.1.2 which failed. Noticed the BB was 04.3xxx. After I downgraded it had a 0049xx IMEI.

    So yea, firstly im wondering if anyone else has had this issue? And second does anyone else know how I could downgrade the BB using a different method which might work?...

    For ref it is an OTB 1.1.2 HW unlocked down to 3.9BL.



  2. #2
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i have downgraded more than five times, all using i.unlock, never had a problem with it.

    i recently even dowgraded 1.1.3. baseband.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you use iTunes to upgrade to 1.1.3 and then downgrade back? If so is there and chance you can make a note of how you did it? Im pretty sure everything is fine but specially now you said you havent had the problem im totally lost as to whats causing this and its doing my head in :|

    Edit: Ok I have just tried it again. What I did was from 1.1.1 with 0049 imei - updated too 1.1.3 - restored too 1.1.1 using iBrickr and iTunes. Unlocked - installed BSD subsystem - installed BB downgrader - completed fine - restored too 1.1.1 again and I had 0049xx IMEI. I checked the imei number and every other stage too too make sure it was still ok.

    Is that right yea?
    Last edited by viperice; 01-27-2008 at 06:41 PM.

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got this exact same problem. Downgrading the baseband screws the IMEI until I upgrade to 1.1.3 again!

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by lawrencedudley View Post
    Got this exact same problem. Downgrading the baseband screws the IMEI until I upgrade to 1.1.3 again!
    Me too. I've ordered a new comm board but I'll subscribe to this thread in case someone solves it.

    My guess is that we have corrupted/erased our seczones and that earlier firmwares require this to read the IMEI whereas 1.1.3 (or rather 04.03 modem firmware) gets it from somewhere else. (And if so, I suspect that is key to unlocking 1.1.3 too.)


 

 

Similar Threads

  1. [URGENT] Installer issue causing crash!! How to restore 1.1.1??
    By bakubaku in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-11-2008, 07:24 PM
  2. [HOW TO] Use a bricked 0049xx IMEI iPhone with StealthSim
    By realindoor in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-30-2008, 01:03 PM
  3. What causes a phone to switch too 0049xx IMEI??
    By viperice in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 07:02 PM
  4. Lost Wifi by running 'baseband downgrade' on 1.1.2 OTB
    By Doctor Sid in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-24-2008, 05:21 PM
  5. [1.1.2] Baseband downgrade issue
    By saperum in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-23-2008, 10:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:43 PM.
twitter, follow us!