Page 5 of 5 FirstFirst 12345
Results 41 to 48 of 48
Discuss [1.1.2 OTB] "Repair needed" no IMEI/BB/WIFI, CANNOT even restore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I (accidently) used an old unlocking guide to try unlocking my otb 1.1.2 IPhone. ...
  1. #41
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I (accidently) used an old unlocking guide to try unlocking my otb 1.1.2 IPhone. Downgraded to 1.1.1., activated and jailbraked - everything fine.
    Then I unfortunately tried installing the "baseband Downgrader" which (obviously) crashed on my otb 1.1.2. baseband.

    From that point my baseband chip did not show any wifi or bluetooth.

    After all this I thought I might be able to start from scrach, so I reloaded firmware 1.1.1. again. Right now the baseband is screwed and I have an iPhone showing the activation screen. I cant do the *#... call as the phone does not react properly to the tuch screen. on the activaion page it sais the phone needs repair....


    ANY HELP??????
    \

    Please!

    Thanks


  2. #42
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ZeroOne_ View Post
    Hi,

    Sorry for my English.

    You must downgrade to 1.0.2 with Ibrick. Let restore ITunes your Phone. After that you must Jailbreak whit Ibrick and aktivate. If you have done that install the PXL Deamon from Ibrick. Download my Package an install BSDSubsystem vTerm and BBtools. Open vTerm an execute this comands:
    rm /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    chmod -R 777 /usr/bin/bbtools
    chmod +x /usr/bin/bbtools/*
    /usr/bin/bbtools/ienew
    Now let erasing the Baseband.
    Execute this command whitout connect the testpoint:
    /usr/bin/bbtools/iunew
    If the tool tell you that you shoult connect the testpoint is ok an now you should connect the testpoint's and reexecute the command.
    continue whit the rest of the tutorial

    I hope this will help you.

    http://r-a-p-i-d-s-h-a-r-e.com/files.../pxl_files.rar
    when i execute the command ''/usr/bin/bbtools/ienew''

    i get ... waiting for data . . .
    Can't write

    any help please???

  3. #43
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so far, I have seen many ppl with the same problem as me.
    no real software solutions so far

    the only way to do it is to swap a Comm board from a good phone and then H/w unlock.

    am I correct?

  4. #44
    Advanced Array

    Join Date
    Nov 2007
    Location
    Philippines
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by thetangstr View Post
    so far, I have seen many ppl with the same problem as me.
    no real software solutions so far

    the only way to do it is to swap a Comm board from a good phone and then H/w unlock.

    am I correct?
    Totally this kind of HW procedure will mess up your phone.there is no safety senarios when doing this kind of solution.Better stick to Software unlock rather than losing your phone to ur deepest regrets( All of us have same issues this is my 1st and last f@ck up testpoints after i solved my problem (

  5. #45
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    found this on some other page:

    Unbrick your 1.1.3 BRICK!

    It seems that the new baseband will not work on 1.1.2, and since it doesn't seem that 1.1.3 can be jailbreaked or activated, those of you who upgraded to 1.1.3 and now have bricks (or semi-bricks if you downgraded to 1.1.1 or 1.12 and can not use phone functions) will have to restore the baseband. Here are the steps and the rar file includes everything you will need, except for the 1.1.1 and 1.0.2 firmware files, which can be downloaded below.

    1.1.2 Baseband Downgrade Pack:
    http://tinyurl.com/2lb845

    1.1.1 FW:
    http://appldnld.apple.com.edgesuite....a_Restore.ipsw

    1.0.2 FW:
    http://appldnld.apple.com.edgesuite....8_Restore.ipsw


    1) If on 1.1.2 or 1.1.3, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.1.1

    2) When in 1.1.1, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.0.2

    3) Jailbreak and activate the phone using WINSTALLER (open WinstallerGUI.exe and click on activate)

    4) Install Installer.app using WINSTALLER by clicking on 'Install Application', then selecting the Installer.app folder

    5) Run Installer on your phone, (update if necessary) and install Community Sources (from Sources), BSD Subsystem (from System) and OpenSSH (from System) in that order.

    6) Using WinSCP, connect to your iPhone (user: root password:dottie) and upload:

    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    iEraser
    bbupdater
    secpack

    to /usr/bin on your iPhone. This is the 1.1.3 secpack.



    7) Using PuTTY, connect to your iphone (again user: root pass:dottie).

    Type in the following: (pressing the ENTER button after each line)

    launchctl

    unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Now type in:

    cd /usr/bin

    chmod +x iEraser

    chmod +x bbupdater

    iEraser

    bbupdater -v

    At this point bbupdater will return saying that it could not ping the baseband. This is good and means it was successfully deleted.



    8) Overwrite with the new baseband by typing in the following:

    bbupdater -f *.fls -e *.eep

    It will run its course. When finished type in:

    bbupdater -v

    It should tell you that you have modem version 03.14.08_G.


    9) You will now need to go back into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and using the SHIFT-Restore method, restore to 1.02.

    10) You can now restore to 1.1.1 and use the *#307# method and jailbreakme.com to unlock or install oktoprep and update to 1.1.2 then use anysim1.2u to unlock.

    11) If you unlocked using AnySIM, you will need to reinstall it (In installer.app, add 'i.unlock.no/' (make sure to include that last slash) to your sources, and then you will have a new category called unlocking tools, in which you can install anysim, but make sure to install BSD subsystem again first!


    1.1.2 Baseband Downgrade Pack:
    http://tinyurl.com/2lb845

    1.1.1 FW:
    http://appldnld.apple.com.edgesuite....a_Restore.ipsw

    1.0.2 FW:
    http://appldnld.apple.com.edgesuite....8_Restore.ipsw



    is this a working method for bootloader 4.6 ??????


    this sounds very strange to me!

    Can anyone confirm/ disconfirm this mehod?

    thanks


  6. #46
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think that is for 3.9..

  7. #47
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea, plus I can NOT downgrade to 1.0.2

  8. #48
    Rookie Array

    Join Date
    Dec 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey,Guys. I got the same problems like first of all, the song that I am playing won't play. Then the signal bar went down, and it said "It need to be repaired". So I upgraded it to 1.1.3 with softupgrade method. Then, everytime I made phone call, the other party couldn't hear me talking,but I could hear them 100%. So, after trying so desperately figure out to fix it. I accidently update my iphone to 1.1.3 and now M STUCK.

    BTW. I got 1.1.2 OTB bootloader 4.6

    So anyone have any idea to help me out of this, i would be appreciated.

    Pls, share your ideas. So the Asshole Telecommunication & Technology wouldn't have a lot of advantage on us.

    PS

 

 
Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Replies: 2
    Last Post: 06-15-2010, 09:42 AM
  2. Replies: 0
    Last Post: 01-25-2008, 05:39 AM
  3. "Repair Needed", no WiFi, baseband screwed, monetary reward!
    By ogs1 in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 12-13-2007, 07:28 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. "REPAIR NEEDED" HOW TO FIX IT???? No WiFi, modem firmware gone...
    By invisibleman in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-01-2007, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:37 AM.
twitter, follow us!