Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 48
Discuss [1.1.2 OTB] "Repair needed" no IMEI/BB/WIFI, CANNOT even restore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; ...
  1. #31
    Newbie Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fariadoca View Post
    It happened to me sth very similar. i had a 1.1.2 OOB firmware 04.02.13_G and after upgrade to 1.1.3 i had no IMEI and no BB/WIFI, and it shown Repair needed.

    You also can do:

    1)download IPhuc http://**********.com/files/84214672/iPhuc.zip

    2)follow the below steps

    3. Unpack & start iPhuc.exe
    4. Type in “enterrecovery” and wait until iPhone enters Recoverymode (Notice be sure you are on iTunes 7.5 and its running while doing this tut!)
    5. iPhuc window should say: #:
    (If not, restart iphuc.exe)
    6. Type in “filecopytophone WTF.s5l8900xall.RELEASE.dfu”
    7. Type “cmd go”
    8. Wait until iPhone Screen turns white and iTunes recognizes a device connected to it
    9. Hold down shift + restore -> choose FW 1.1.2 -> let it finish -> do the same and choose 1.1.1 fw
    10. Use iBrickr to kick the phone out of the DFU and go on as usual

    Cheers!
    Thanks mate! Just to update you all, get your iPhone to the ACTIVATION SCREEN. Then only follow the instructions above. FW 1.1.1 is preferred. Worked for me.

    You can skip the first 4 steps by unplugging your iPhone, then switch off. After that, hold down the HOME button, then plug your iPhone in. This will bring it DIRECTLY to the iPhone Recovery status in iPhuc. Make sure you have iTunes open when you do this.

    Good luck guys!


  2. #32
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmm i can go to meni at my iphone but i still don't have no imei iccid firmware and wifi??

    how can i fiy this??

  3. #33
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    zeroone_pls help i'm stuck on this part

    Download my Package an install BSDSubsystem vTerm and BBtools. Open vTerm an execute this comands:
    ok now i have download your package and install from ibrick the bbtools.pxl BSDSubsystem-1.5.pxl MobileTerminal-VT100-svn161.pxl

    and what now??
    where to open vterm??

    is that the terminal on my iphone??

  4. #34
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    yes Vterm is on your iPhone!

  5. #35
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i set in my iphone

    rm /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    it's saying /System/Library/LaunchDaemons/com.apple.CommCenter.plist no such file or directory??

    in my ibrickr im aplication it says that i have instaled subsystems terminal and bbtools


  6. #36
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    whatch that you insert the command exactly(im not able to tell you. a example write S as S an not as s)!! After you enter this command your iPhone is very low but is normal.

    Edit: if you want i can explain it on msn or icq.

  7. #37
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oh pls on icq if there is ...

    475874464

  8. #38
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi can any one help me i m gatting same problem with iphone repair need

    and i had restore with 1.02 alslo but when i m clicking on ibreak free my fone sum thing is writting on phone and my phone is restarting can u plz help me and if any badi can give their number i will be verry thanks 2 him


    i m from india .........

  9. #39
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    hey,



    when i type the last command 'cmd go' as per u it should enter dfu mode but its not going in dfu mode.... help me with dis dude.

  10. #40
    Advanced Array

    Join Date
    Dec 2007
    Location
    Mexico City
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ZeroOne_ View Post
    Hi,

    Sorry for my English.

    You must downgrade to 1.0.2 with Ibrick. Let restore ITunes your Phone. After that you must Jailbreak whit Ibrick and aktivate. If you have done that install the PXL Deamon from Ibrick. Download my Package an install BSDSubsystem vTerm and BBtools. Open vTerm an execute this comands:
    rm /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    chmod -R 777 /usr/bin/bbtools
    chmod +x /usr/bin/bbtools/*
    /usr/bin/bbtools/ienew
    Now let erasing the Baseband.
    Execute this command whitout connect the testpoint:
    /usr/bin/bbtools/iunew
    If the tool tell you that you shoult connect the testpoint is ok an now you should connect the testpoint's and reexecute the command.
    continue whit the rest of the tutorial

    I hope this will help you.

    http://r-a-p-i-d-s-h-a-r-e.com/files.../pxl_files.rar
    What do you mean with the "rest of the tutorial", do you mean this:

    " type this:
    bbupdater -e *.eep -f *.fls and hit enter

    it will reflash the baseband.

    when it finish:

    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    it will reload the commcenter

    run " bbupdater -v"

    normally u'll see the baseband version etc..
    from now on, u have correct imei, wifi working, etc.

    Quit from terminal, or just push the home button.

    Put the phone into DFU mode
    with itunes update the firmware manually to 1.1.1, it must finish without any error.

    when your phone is booted, u'll see the activation screen.
    activate your phone as its written here :
    http://iphone.unlock.no/#Bypass-Acti...-and-Jailbreak

    after all make the unlocking procedure with anysim 1.1. Procedure is written here:
    http://iphone.unlock.no/#Unlock-the-SIM-lock "


    thank you.


 

 
Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 06-15-2010, 09:42 AM
  2. Replies: 0
    Last Post: 01-25-2008, 05:39 AM
  3. "Repair Needed", no WiFi, baseband screwed, monetary reward!
    By ogs1 in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 12-13-2007, 07:28 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. "REPAIR NEEDED" HOW TO FIX IT???? No WiFi, modem firmware gone...
    By invisibleman in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-01-2007, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:41 AM.
twitter, follow us!