Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
Discuss [1.1.2 OTB] "Repair needed" no IMEI/BB/WIFI, CANNOT even restore at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Mrtaik, how did you do it exactally, I think I am having the exact situation. ...
  1. #21
    Advanced Array

    Join Date
    Oct 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mrtaik, how did you do it exactally, I think I am having the exact situation.
    I get a 2003 error when I try to restore to 1.1.2. but the system will go to 1.1.2 with no imei no nothing. then back down to 1.1.1, but what does all this do? I still have no imei no baseband.


  2. #22
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    when you don't have a Baseband and no Imei read my first post in this Thread. There are only two Things that work! 1. make a h/w unlock like in my first post or 2. upgrade to 1.1.3 and whait until a jailbreak is out or the 1.1.4 coms out to make a h/w unlock.

    I have resolved my problem (no imei an no baseband) whit the h/w unlock(first post)

  3. #23
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I have the same problem. I tried unlocking my 1.1.2 OTB phone and failed, and after restoring to 1.1.1 the phone is stuck at the activation screen with the "Repair needed"-message. IMEI and ICCID is "unknown". I can't make any calls (the "call"-button doesn't even work) so I can't activate it. iTunes says I don't have a SIM installed (even though I do) so the phone won't show up, so I can't restore it either.

    Any ideas? Could the "SIM-reader"-part of the phone perhaps be broken?

  4. #24
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how to install this??

    install BSDSubsystem vTerm and BBtools. Open vTerm an execute this comands:


    and execute
    ?

    tnx

  5. #25
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i have try the guide from zeroone_ and when i try to restore to 1.0.2 ipsw after like 20 minutes... itunes say a error massage and that 1002 and my iphone say's please connect to itunes and a yellow signe...

    after that i try to activate and jailbreak with ibrick and then when it's done iphone still says activate and repair like i have nothing done...but in ibrick says to hit "sweet"

    why?? is it still on 1.1.2 or is something ealse the problem??

    pls zeroOne help

    tnx
    by


  6. #26
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    swefj680 the same here when i try to downgrade to 1.0.2 !!

  7. #27
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by marek001 View Post
    swefj680 the same here when i try to downgrade to 1.0.2 !!


    You all are going in right direction. there is a nice thread going on which will take you halfway through.


    http://www.hackint0sh.org/forum/showthread.php?t=24122

  8. #28
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok will try tnx

  9. #29
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ohh man tnx i finaly fix this...now it's v.1.0.2 finaly...

    tnx man

    can you just tell what next??
    upgrade to 1.1.2otb and then activate so that i can jouse turbosim??

    tnx
    by

  10. #30
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When you have downgrade to 1.0.2 make a Jailbreak whit iBrick. After That klick on Sweet and aktivate whit the Activation script(you must search). After that in Ibrick are some Menu points. Click on Application's an install the PXL Deamon (you must restart two times). When you have finisch to install the PXl Deamon click on Applications and the INSTALL from PXL File an cose the files from my package. Finish the install and open the Terminal (it shold are in the menu from iphone) and execute the command's

    Edit:
    @marek001
    have you fix the problem whit IMEI and Baseband? If not you must downgrade the baseband. If yes you shoult upgrade to 1.1.1 and make a Jailbreak
    Last edited by ZeroOne_; 01-29-2008 at 07:21 PM.


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 06-15-2010, 09:42 AM
  2. Replies: 0
    Last Post: 01-25-2008, 05:39 AM
  3. "Repair Needed", no WiFi, baseband screwed, monetary reward!
    By ogs1 in forum iPhone "2G" (Rev. 1)
    Replies: 26
    Last Post: 12-13-2007, 07:28 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. "REPAIR NEEDED" HOW TO FIX IT???? No WiFi, modem firmware gone...
    By invisibleman in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-01-2007, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:01 PM.
twitter, follow us!