Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [1.1.2 OTB] Problems after virginizing at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi People. I have a question. I have a 1.1.2 OTB iPhone, HW unlocked and ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Problems after virginizing

    Hi People. I have a question. I have a 1.1.2 OTB iPhone, HW unlocked and working fine. I tried the 1.1.3 JB earlier today and it bricked the phone. Everything went fine until after I ran 1.1.3 soft unlock and I just got the connect to itunes symbol. I tried a few things with no luck so I thought I would just restore to 1.1.1 etc, JB unlock, update to 1.1.2 etc etc and try the 1.1.3 again. (a quick note/question about this is after I updated to 1.1.2, put in my orange sim I didnt need to unlock it, it was already unlocked!.. Is that normal?...)

    So I ran iBrickr etc all fine, the tried to do the soft unlock and it wasnt there, I had all repsoteries etc but it wasnt there. No idea why! So I thought that something was wrong, what with the fact I hadnt had to unlock it or anything so I decided I would virginize it and start from scratch! (regretting this now!!...) So I went though all that, (everything i do I use iphone.unlock.no, just for reference) and I restored to 1.1.1, unlocked, JB, updated to 1.1.2, JB, tried to run anysim and it says completed fine but then still says its locked and need to insert valid sim. I have also tried virginizing and restoring to 1.1.2 then to 1.1.1 and doing it that way but no luck either. I have tried every possible combination of things etc but cant seem to make this work.

    Also on another note when on 1.1.1 activation screen iTunes comes up fine, saying need to register. after I update to 1.1.2 iTunes says theres a problem with the phone and need to contact apple, although I can still JB it etc and it seems on until I try anysim and it wont work.

    Am i missing something? I have about 99.7% sure im not but just wondering if anyone could suggest anything? Or has anyone else had this problem? - I have spent HOURS testing things and researching but cant seem to find the problem!!

    Any help of advice will be greatly appricated!



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Well, first, the "Soft-Update" does not update the baseband, that's why even though you restored your phone, it remained unlocked.

    There was no need to virginize, but I think you have already realized that...

    After virginize and Update to 1.1.2, you should've ran anySIM1.2.1u with Airplane mode On, which I don't know if you did, but it seems like not...

    You've got the 1.1.2 baseband now, but it's not unlocked. I think the easiest fix to this would be follow this: http://iphone.unlock.no/#how-to-down...1.1.2-or-1.1.3

    After that, if you want to go to 1.1.2 again, install OktoPrep, Update and make sure to run anySIM1.2.1u with Airplane Mode On. My advice is Don't use the 1.1.3 soft-update, at least not for now...

    Good luck
    Last edited by element; 01-27-2008 at 01:12 AM. Reason: typo

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No I know about the about the soft update not updating the baseband. Took me a while to realise about the not unlocking it but I worked that out too.

    No I didnt try it in airplane mode actually, I will give that a shot now. I dont think I did that before after the testpoint though...

    I do fully understand about all the baseband versions, etc etc, I have always had 1.1.2 BB.

    Thanks for your reply - I am going to test the airplane mode now and give that a shot. Otherwise I have found another thing saying to try restoring to 1.1.2 - downgrading to 1.1.1 then to 1.0.2, running anysim 1.2.1u there (suposedly it will still work as its still 1.1.2 BB then restore to 1.1.1, ok to prep update and try it. I have no idea if that will work but work a try I guess. I will update this after my testing

    Cheers

    Edit: I have just tried anysim 1.2.1u in airplane and it didnt work
    Last edited by viperice; 01-27-2008 at 02:20 AM.

  4. #4
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    one thing though. Should I be worried that at 1.1.2 activation screen iTunes says the iPhone is damaged and I should go too an Apple store??... - I have never noticed that before until after I virginized!....

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i dont wanna be "that guy" but.. could you check your imei please? i bet is 0049xxx


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    huh. Yeh it is!... Thats wierd, because it is a 1.1.2 wk 43 phone, I had it fully hardware unlocked and with any sim 1.2.1u working fine. That shouldnt be possible right? How can you fix that??.....

    Thanks for pointing that out mate! I never would of thought to check because never had problems before.

  7. #7
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Quote Originally Posted by viperice View Post
    huh. Yeh it is!... Thats wierd, because it is a 1.1.2 wk 43 phone, I had it fully hardware unlocked and with any sim 1.2.1u working fine. That shouldnt be possible right? How can you fix that??.....

    Thanks for pointing that out mate! I never would of thought to check because never had problems before.
    Well, first remove the SIM card and check the IMEI. I'm not 100% sure but I have heard that if you remove the SIM card and the IMEI remain 0049xxx then there's no fix (unless you change the Comm Board)

    However, even if it's still IMEI 0049 I think you're gonna at least try to fix...

    To fix that I suggest you to downgrade to 1.0.2, downgrade the baseband and then virginize. It should fix the 0049 IMEI. Use i.unlock.no to do those things...

    If you downgrade the FW and the BaseBand and the IMEI remain 0049xxx there're some other things you can try, like the fake IPSF method, anySIM1.02 etc...

    Fell free to contact me if you need some help...

    Good Luck

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Bergen, Norway
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I didn't read this entire post, but virginize 1.1.2 OTB makes no sense at all. You do realise that virginize is only needed to repair damages done by the first unlock solutions? (testpoint unlock for 1.0.2 and first version of anysim).

    "Baseband downgrade" a bootloader downgraded 1.1.2 makes more sense.

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i suggest you (and to all other unfixable 0049xxx) to restore to 113 (if your BL is 3.9) then restore to 111, check imei (should be fixed) then nate's jailbreak to 113 and wait for anysim1.3.... is hours away...
    Because the people who are crazy enough to think
    they can change the world, are the ones who do.

  10. #10
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    Well, first remove the SIM card and check the IMEI. I'm not 100% sure but I have heard that if you remove the SIM card and the IMEI remain 0049xxx then there's no fix (unless you change the Comm Board)

    However, even if it's still IMEI 0049 I think you're gonna at least try to fix...

    To fix that I suggest you to downgrade to 1.0.2, downgrade the baseband and then virginize. It should fix the 0049 IMEI. Use i.unlock.no to do those things...

    If you downgrade the FW and the BaseBand and the IMEI remain 0049xxx there're some other things you can try, like the fake IPSF method, anySIM1.02 etc...

    Fell free to contact me if you need some help...

    Good Luck
    I tried removing the sim and it was still the same. I also downgraded too 1.1.1 but I couldnt downgrade to 1.0.2, never have been able too I just get errors. (Can list them if your interested?) I downgraded the baseband again and then virginized using i.unlock.no's script but still had the same imei. (I did this with a different sim in aswell just too see)

    How can this of just happened? I dont actually understand that part!!...

    i suggest you (and to all other unfixable 0049xxx) to restore to 113 (if your BL is 3.9) then restore to 111, check imei (should be fixed) then nate's jailbreak to 113 and wait for anysim1.3.... is hours away...
    Ok I will give this a shot. Yeh I downgraded my bootloader so that should be fine. If I run a 113 restore, then run a 111 restore and it works could I not just then downgrade the BB and be fine? Or do you think the problem would come back again??....

    Is there some sort of underlying problem here? I know I cocked up virginizing the phone but how can that cause this IMEI issue?

    Thanks again people, I was really stumped on this one!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Virginizing] using SSH only
    By pierre1410 in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 06-05-2008, 07:53 AM
  2. [1.1.2 OTB] Virginizing ?
    By weezo in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-29-2008, 09:18 PM
  3. [1.0.2 Unlocked] PRoblems Virginizing
    By a4ex in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-28-2008, 04:48 PM
  4. Virginizing problems
    By kazee in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-05-2007, 02:27 AM
  5. After virginizing!
    By wireless in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-26-2007, 01:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:33 PM.
twitter, follow us!