Page 1 of 8 12345678 LastLast
Results 1 to 10 of 77
Discuss [1.1.2 OTB][Problem]Ziphone not working, Phone freezes. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi I got a phone that I restored to 1.1.3.. tried to unlock it with ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB][Problem]Ziphone not working, Phone freezes.

    Hi

    I got a phone that I restored to 1.1.3.. tried to unlock it with Ziphone.. but the program just loops saying that it is Unable to Verify Main Program and thus not able to change the firmware.. When it does work, like jailbreaking, the phone is unusable.. the screen isn't working. I get to the slider but it stops. not showing the animation. And I can't slide it.. nothing works.. like its frozen..

    Does anyone know what to do?
    Last edited by glue; 02-25-2008 at 11:54 PM.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    do a DFU restore not just restore and try again.
    Search forum for how to put phone in DFU mode.

    Also, please change the subject to the right format otherwise your post will get deleted. Read the sticky on why my post is deleted.

  3. #3
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have tried restoring it several times.. both to 1.1.3 and 1.1.2... Still the same... It worked when I got it.. and I was going to upgrade it to 1.1.3 it was then that the freeze started...

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    DFU restore not just restore.
    You have to put it in DFU mode.
    In this mode, the iphone screen is black while you doing the restore. If you have the CD+cable on the screen while doing the restore, you are not in DFU mode

  5. #5
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have done it in DFU also...Now I also noticed that the phone reboots by itself when it has been frozen for a certain amount of time..


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What did you restore it to? 1.1.2 or 1.1.3 ?
    Did the restore go through fine?

  7. #7
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This time I restored to 1.1.3... I got the screen to work again..and tried to ziphone it now..but still stuck in the loop...

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what ziphone version did you use ?
    what ever you do, run ziphone in command line & forget about the GUI.

    before running ziphone, put iphone in restore mode then issue the command such as ziphone -a -j -u (if you're using version 2.0, add in the -v).

  9. #9
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the latest.. but it on the phone that it loops... When it tries to run its script..

  10. #10
    Respected Professional Array madrich's Avatar

    Join Date
    Sep 2007
    Location
    Chicago: Home of the Spire!
    Posts
    578
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Did you pair with iTunes before you started? Did you remove all of your apps? Why did not you upgrade; instead of restore since you had a working 1.1.2?

    Refer to this for DFU/Restore: http://www.hackint0sh.org/forum/showthread.php?t=27348
    Last edited by madrich; 02-25-2008 at 08:29 PM.
    Gort! Klaatu barada nikto!
    iPhone 2G with FW 3.1 and no MMS


 

 
Page 1 of 8 12345678 LastLast

Similar Threads

  1. [Installer][Problem] Phone freezes after installing apps
    By h2o_247 in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 05-16-2008, 03:41 AM
  2. Replies: 1
    Last Post: 05-14-2008, 07:10 AM
  3. Replies: 3
    Last Post: 03-04-2008, 01:14 PM
  4. [1.1.3 WiFi Problem - 3.9 BL phone] Would ziphone -b help?
    By spacem4n in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 02-29-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:08 PM.
twitter, follow us!