Results 1 to 1 of 1
Discuss [1.1.2 OTB][PROBLEM] Troubles with Jailbreaking, plz help. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I've got a 47 week iPhone. When i first tried to activate and jailbreak it ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.2 OTB][PROBLEM] Troubles with Jailbreaking, plz help.

    I've got a 47 week iPhone.
    When i first tried to activate and jailbreak it i was kinda new to these forums and after some reading i decided to follow this guide: http://hackint0sh.org/forum/showthread.php?t=18284
    Everything went ok except that after i pushed "Install AppSnapp" button my iPhone didnt reboot itself, so i did that manually - just switched it off and turned on again.
    When the boot was over i saw the springboard and thought that everything is cool now, but then i noticed that there's still no "Installer" icon on my springboard and i couldnt move forward through the guide without it.
    I tried to find something about that problem on the forums but failed and thought that i had made a mistake somewhere while following the guide and decided to restore the phone via itunes. So i just pressed the restore button waited for itunes to download and install last firmware (1.1.2 those days).
    After that i decided to give up temporarily because i needed its phone functions and wasnt going to use iPhone as a player. I made an order on turboSIM and decided that i will continue and try once again when ill get it.

    So now i have it on me, and once again stuck with jailbreaking my iphone.
    I downgrade to 1.1.1, put autolock on "never", configure my WiFi, install AppSnapp and nothing happens, it just drops me to the activaton screen. If i reboot it manually nothing happens. I always return to the activation screen.
    I've tried to search the forums and found some tricks but they didnt help. Tried everything from this thread: http://hackint0sh.org/forum/showthread.php?t=18646 and got no luck.

    plz help.
    thx in advance.
    Last edited by Llere; 01-25-2008 at 09:39 AM.



 

 

Similar Threads

  1. problem with jailbreaking 3g ios 4.0.1
    By mrxthuan in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 12-13-2010, 06:48 AM
  2. [1.1.2 OTB] --> 1.0.2 jailbreaking Problem
    By yama in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-24-2008, 05:01 AM
  3. HELP PLEASE, jailbreaking troubles!!!
    By rmklotz4 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 01-13-2008, 05:59 AM
  4. Problem w/Jailbreaking 1.1.2 Please Help!
    By rimini in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-01-2007, 12:59 PM
  5. problem jailbreaking from 1.0.2 to 1.1.1 PLEASE HELP!
    By andcrashingsounds in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-26-2007, 04:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 AM.
twitter, follow us!