Results 1 to 8 of 8
Discuss [1.1.2 OTB] (Problem) Post HW unlock - AnySIM not working at the iPhone "2G" (Rev. 1) - Hackint0sh.org; WTF is wrong with my f**king iPhone???? I don't know of a solution that i ...
  1. #1
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Question [1.1.2 OTB] (Problem) Post HW unlock - AnySIM not working

    WTF is wrong with my f**king iPhone????

    I don't know of a solution that i haven't tried to get my iPhone unlocked to work with Vodafone UK. I have downgraded my bootloader to 3.9, which i have confirmed with bbupdater -v. I have tried restoring to 1.0.2 then upgrading to 1.1.1, then running The Virginiser, restoring again to 1.1.1, then attempting AnySIM 1.1. No luck!!

    I have tried restoring to 1.1.1, jailbreak, OKtoPrep, update to 1.1.2, AnySIM 1.2, still no luck. If AnySIM says the unlock was successful, then i don't get 'Invalid Sim error', but if i reboot, the error comes back. Why the hell does it do that.

    I'm sorry if i sound impatient or rude, i am just frustrated that i can't get this to work. I've had this phone since October '07, but haven't been able to use it cos of Apple's fucking 4.6 bootloader, but now the HW downgrade is out i have a chance, but so far its still a piece of lovely looking crap on my desk!!!

    Please help me out. Any suggestions, fire away!!! Its prob something minor i've missed during the process, or something in this forum.

    Regards.
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you tried restoring to 1.1.2 after the HW unlock?
    I read a lot about that people make the best efforts with that.
    So try the HW unlock again and this time restoring to 1.1.2. Hope that helps

  3. #3
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Voxyn View Post
    Have you tried restoring to 1.1.2 after the HW unlock?
    I read a lot about that people make the best efforts with that.
    So try the HW unlock again and this time restoring to 1.1.2. Hope that helps
    Yes. This is what i did originally. I don't think there is a problem with the bootloader. Well i hope so . I just think there must be something i haven't done. I read somewhere that you should put the phone in airplane mode before running AnySIM. I didn't do this. But i tried it straight afterwards and as soon as AnySIM starts, the airplane mode symbol (at top in 'taskbar') dissapears and the phone signal symbol comes back. Its as if AnySIM is taking the phone back out of airplane mode....? I think i may try this now. I'll have to restore back to 1.1.1 again ^^. Uhhhh.
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You definitely need airport mode before running AnySIM. Restore to 1.1.2, downgrade to 1.1.1, jailbreak + Oktoprep to 1.1.2 and try again.

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I followed the tut on iClarified... Downgraded to 111, install bsd subsystem, keep airplane mode off, took out att sim card, put my simcard, anySym 1.2u from iClarified repo, oktoprep, upgrade to 112, jailbreak and thats it... Worked fine... Then had problems with outgoing calls and fixed it turning on "Show My Caller Id" on Settings>Phone. Hope it works, dude.


  6. #6
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by narvx View Post
    I followed the tut on iClarified... Downgraded to 111, install bsd subsystem, keep airplane mode off, took out att sim card, put my simcard, anySym 1.2u from iClarified repo, oktoprep, upgrade to 112, jailbreak and thats it... Worked fine... Then had problems with outgoing calls and fixed it turning on "Show My Caller Id" on Settings>Phone. Hope it works, dude.
    Thanks for your help. I've just tried what you did except i took AnySIM 1.2.1u from the 'Utilities' section of installer.app. Perhaps this is a dud copy?! I'll try your suggestion once i have calmed down and had a rest lol !!
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just a suggestion: restore to 1.1.2, restore to 1.1.1, jailbreak, BSD subsystem, BBdowngrade from i.unlock.no repo, restore 1.1.1, bsd subsystem, then use regular anysim.

    worked for me on 4 1.1.2 otb hw unlocks.

  8. #8
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by madB View Post
    just a suggestion: restore to 1.1.2, restore to 1.1.1, jailbreak, BSD subsystem, BBdowngrade from i.unlock.no repo, restore 1.1.1, bsd subsystem, then use regular anysim.

    worked for me on 4 1.1.2 otb hw unlocks.
    Thanks. I'm pretty sure i tried that. But i'll go it another go thoroughly when i get a chance.

    BTW, does anyone know where i can download all the baseband firmware files. The 'ICE' files i think they are?! I'm trying to get the 1.1.2 one but can't find it. It would be nice to be able to reflash the BB without having to restore to 1.1.1 then jailbreak etc back up to 1.1.2. Or am i wrong, can this be done, do you need to restore after a BB upgrade/downgrade?

    Cheers for your help people.
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

 

 

Similar Threads

  1. Pwanage problem with mail post unlock
    By jtalbot9 in forum PwnageTool
    Replies: 1
    Last Post: 07-22-2008, 10:19 PM
  2. [1.1.1][Problem][AnySIM not working!]
    By dipznpipz in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-08-2008, 06:10 AM
  3. Replies: 5
    Last Post: 02-07-2008, 12:13 AM
  4. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  5. WI-FI problem after anySIM v1.1 unlock
    By nik555 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-19-2007, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:27 AM.
twitter, follow us!