Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.2 OTB][problem] iphone stuck at Apple Logo at the iPhone "2G" (Rev. 1) - Hackint0sh.org; my iphone for some reason will not load, it gets to the apple logo a ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB][problem] iphone stuck at Apple Logo

    my iphone for some reason will not load, it gets to the apple logo a stays there....

    ive tried to restore and update but it gives me an error...

    can any one help

    thanks



  2. #2
    Respected Professional Array Frisky Dingo's Avatar

    Join Date
    Aug 2007
    Location
    The States
    Posts
    506
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by jrv7 View Post
    my iphone for some reason will not load, it gets to the apple logo a stays there....

    ive tried to restore and update but it gives me an error...

    can any one help

    thanks
    restore again. use itunes 7.6 or something. hold the power and home button until it restarts.
    8 GB iPhone 1.1.4 unlocked T-mobile USA.

  3. #3
    Professional Array Jonathan's Avatar

    Join Date
    Dec 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downlaod iBrikr (Windows) and use it.
    Always look on the brightside of life!

  4. #4
    Respected Professional Array Frisky Dingo's Avatar

    Join Date
    Aug 2007
    Location
    The States
    Posts
    506
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    or Independence for mac
    8 GB iPhone 1.1.4 unlocked T-mobile USA.

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive tried but nothing.....

    its a brick now isnt it?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what errors are you getting?

    what steps did you do?

  7. #7
    Professional Array JungleJim's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It is the logo you get when you first boot up the phone? You could try installing iPhuc and run this command:

    cmd fsboot This will boot the phone

    Sometimes this works, sometimes not. I find you have to put the phone in restore mode while plugged in, sometimes not plugged in. Have a fiddle.
    - 1.1.2 OTB iPhone (BL 3.9)
    - 1.1.3 Installed
    - Unlocked using AnySIM 1.3
    - GPRS active
    - Visual voicemail not available

    Huge "Thank You" to all those involved in jailbreaking and unlocking the iPhone and for dedicating your time and patience. Keep up the good work!

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JungleJim View Post
    It is the logo you get when you first boot up the phone? You could try installing iPhuc and run this command:

    cmd fsboot This will boot the phone

    Sometimes this works, sometimes not. I find you have to put the phone in restore mode while plugged in, sometimes not plugged in. Have a fiddle.
    yes its the first logo that appears when u switch it on

  9. #9
    Senior Professional Array Nikolas.A's Avatar

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    same problem here. could not restore with error (9)
    iphuc works on windows?

  10. #10
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mine is fine now....i restored it in recovery mode

    thanks for the help


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone stuck on apple logo
    By makchijazi in forum iPhone 4
    Replies: 0
    Last Post: 11-12-2011, 07:30 AM
  2. 3g stuck at apple logo (boot loop problem)
    By phooka in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 11-06-2010, 12:30 AM
  3. Replies: 7
    Last Post: 09-12-2009, 08:00 PM
  4. iPhone stuck on Apple logo
    By bootzilla in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 05-13-2009, 01:48 AM
  5. Iphone stuck on apple logo - Please help
    By PatInTheHat in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-26-2007, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:53 PM.
twitter, follow us!