Results 1 to 6 of 6
Discuss [1.1.2 OTB] PROBLEM, HW unlock succesful, lost wifi at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I completed HW unlock and now I am running 1.1.2 on tmobile. Phone, SMS work. ...
  1. #1
    Kds
    Kds is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] PROBLEM, HW unlock succesful, lost wifi

    I completed HW unlock and now I am running 1.1.2 on tmobile. Phone, SMS work. However, I lost the wifi. Can find any networks. Obviously wifi was working because I used it to download Any SIM .

    Can anyone recommend a solution?



  2. #2
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    tried a restore?
    if that doesn't work, consider upgrading to 1.1.3, then downgrade to 1.1.1 where you can downgrade the baseband.
    tell us how it went
    'There is no I in threesome'

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if he upgrade to 1.1.3, he still can downgrade to 1.1.1??

    i saw many guide saying do not upgrade to 1.1.3

  4. #4
    Senior Professional Array dragon-tmd's Avatar

    Join Date
    Jul 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    There is a big chance, that you just damaged your wifi antenna (cable). MAybe you should reopen the iphone.

  5. #5
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by xiiaoben View Post
    if he upgrade to 1.1.3, he still can downgrade to 1.1.1??

    i saw many guide saying do not upgrade to 1.1.3
    He succesfull HW unlocked, he has a 3.9 BL then, so you can down-upgrade all the like.
    On 4.6 this is a no-no
    'There is no I in threesome'


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Kds View Post
    I completed HW unlock and now I am running 1.1.2 on tmobile. Phone, SMS work. However, I lost the wifi. Can find any networks. Obviously wifi was working because I used it to download Any SIM .

    Can anyone recommend a solution?
    Hi, had the same issue.. I reopened the black cover and checked if the antenna cable (white cable with small connector in the middle axes of the iphone, close to the starting edge of the aluminium back cover) was plugged properly, which was not.
    I plugged it properly and worked since then.
    Pino

 

 

Similar Threads

  1. Replies: 7
    Last Post: 01-28-2008, 12:15 AM
  2. [1.1.2 (1.1.1 OTB)] Succesful Anysim1.2.1u but no unlock?
    By Entropic in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-25-2008, 10:07 PM
  3. OTB unlock Fail, Lost WIFI - HELP US
    By magicalism in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-19-2008, 06:40 PM
  4. Unlock succesful but no internet or contacts?
    By one4house in forum General
    Replies: 8
    Last Post: 09-20-2007, 12:52 AM
  5. HW unlock succesful! IAsign question
    By Kds in forum General
    Replies: 0
    Last Post: 09-07-2007, 05:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 PM.
twitter, follow us!