Results 1 to 6 of 6
Discuss [1.1.2 OTB] Oops 1.1.3 - Need Advice (UK) at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys, I have a friend who was using her existing o2 contract sim in ...
  1. #1
    Advanced Array

    Join Date
    Mar 2007
    Location
    England
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.2 OTB] Oops 1.1.3 - Need Advice (UK)

    Hi Guys,

    I have a friend who was using her existing o2 contract sim in a Jailbroken o2 1.1.2 iPhone, after being told countless times *NEVER* to update her iPhone, She did.

    Is it at all possible this would work or would she get the 'Incorrect SIM' Message

    • Downgrade to 1.1.1

    • Jailbreak at 1.1.1

    • Install OktoPrep

    • Update to 1.1.2

    • Jailbreak at 1.1.2

    • Upgrade to 1.1.3 SoftUpdate


    As previously it was just a case of replacing the lockdownd file, would this work with the new modem firmware?
    She only wants to be able to use O2 SIM.

    At least she has learnt her lesson - *waves my 1.1.3 jailbroken phone in her face lol*



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think if downgrade to 1.1.1 you can just upgrade back to 1.1.3 this is what i did and it worked fine for me

  3. #3
    Advanced Array

    Join Date
    Mar 2007
    Location
    England
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Lexic Dark View Post
    i think if downgrade to 1.1.1 you can just upgrade back to 1.1.3 this is what i did and it worked fine for me
    You are running a non-iphone contract sim on 1.1.3 (SoftUpdate) after upgrading the baseband and it works

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm in the same boat as your friend. you could do all the above that you stated but you will end up with a 1.1.3 ipod touch. To get the phone part working someone needs to patch the lockdownd file to make it work with the new modem firmware and bootloader and right now, no-one has. Its pretty much a waiting game right now.

  5. #5
    Advanced Array

    Join Date
    Mar 2007
    Location
    England
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by N3uR0 View Post
    I'm in the same boat as your friend. you could do all the above that you stated but you will end up with a 1.1.3 ipod touch. To get the phone part working someone needs to patch the lockdownd file to make it work with the new modem firmware and bootloader and right now, no-one has. Its pretty much a waiting game right now.
    Wishes someone could patch the 1.1.3 lockdownd


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hopefully we shouldn't have to wait for 1.1.4 !

 

 

Similar Threads

  1. Oops, I gave iphoneunlocking.com my IMEI!
    By emalen in forum General
    Replies: 7
    Last Post: 10-13-2009, 03:40 PM
  2. [Advice] 3G Unlock advice please
    By watsonnicole1 in forum iPhone 3G
    Replies: 2
    Last Post: 09-11-2009, 12:23 PM
  3. Replies: 2
    Last Post: 02-20-2009, 10:57 PM
  4. [2.0][Cydia] I Removed it...Oops!
    By zcott in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 07-23-2008, 10:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:55 AM.
twitter, follow us!