Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.2 OTB] not responding to the at&t card!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello! I really need somehelp here! (from a friend) I had a 1.1.2 iphone, I ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.2 OTB] not responding to the at&t card!!

    Hello!

    I really need somehelp here!

    (from a friend)

    I had a 1.1.2 iphone, I downgraded it to 1.1.1. Then I forgott to install oktoprep.. And i accidently uppgraded to 1.1.2 firmware... So now i Cant jailbreak it!!

    I have downgraded it again to 1.1.1, but now to my biggest problem!! I PUT THE AT&T CARD IN THE iPHONE but it wont responde to the card! It just says *NOSIM*

    PLEASE help me!! Is my iPhone bricked??



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you please explain how important this post is, for every one reading your post?

    Anyway, does it say no SIM or no service?

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    NO SIM .... I dont really know what to do...

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Why do U care about it. You do not need the sim in the phone to jailbreak it . Dismiss the message and go forward !!!
    Pakal

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Location
    Earth
    Posts
    275
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by Sweden_ View Post
    Hello!

    I really need somehelp here!

    (from a friend)

    I had a 1.1.2 iphone, I downgraded it to 1.1.1. Then I forgott to install oktoprep.. And i accidently uppgraded to 1.1.2 firmware... So now i Cant jailbreak it!!

    I have downgraded it again to 1.1.1, but now to my biggest problem!! I PUT THE AT&T CARD IN THE iPHONE but it wont responde to the card! It just says *NOSIM*

    PLEASE help me!! Is my iPhone bricked??
    I need more information...
    but I suspect your phone is bricked...
    but as I said, I need more info to be sure...
    have you tried to unlock it using the same methods? as in DFU-restore 1.1.1, install AppSnapp from Jailbreakme.com... etc?
    Last edited by Wikinerd; 01-05-2008 at 05:30 PM.
    iMac 20' Intel Core 2 duo 2.16GHz, 4GB DDR2-667 SDRAM, Mac OS X 10.5.1 "Leopard"
    Hackintosh Q6600 4GB DDR2-667 SDRAM, 9800GT, Mac OS X 10.5.6 "Leopard" (EFI-X)
    Macbook 13' Intel Core 2 duo 2.2GHz, 4GB DDR2-667 SDRAM, Mac OS X 10.5.6 "Leopard"
    iPhone 2G (8GB) 2.2 (1.1.2 OTB) Week 48 J'B'ken + Activated + Unlocked


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink

    Quote Originally Posted by Sweden_ View Post
    Hello!

    I really need somehelp here!

    (from a friend)

    I had a 1.1.2 iphone, I downgraded it to 1.1.1. Then I forgott to install oktoprep.. And i accidently uppgraded to 1.1.2 firmware... So now i Cant jailbreak it!!

    I have downgraded it again to 1.1.1, but now to my biggest problem!! I PUT THE AT&T CARD IN THE iPHONE but it wont responde to the card! It just says *NOSIM*

    PLEASE help me!! Is my iPhone bricked??
    Do you still have the original SIM card that came with the Iphone ???

    If you do what happens when you insert it?

    Does the SIM card that appears NOT to work in the Iphone work with ANOTHER GSM phone????

    By following the above steps, hopefully you can ascertain whether you have a dodgey SIM card or non functional SIM card reader on your Iphone

    If the SIM card does work on another GSM handset but not with the IPhone restore your IPhone replace with original SIM and check to see whether you can get to the AT&T activation screen in Itunes.

    If you cant then take the phone back and get a new one (Don't tell Apple that you have spent several hours attempting to reprogram it)

    For your convenience the ORIGINAL SIM id is on the back off the box !!!

    Best of Luck!
    Last edited by subway999; 01-06-2008 at 03:34 AM. Reason: typo

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    So you are trying to use it with a real AT&T account? The iPhone is not broken. Did the sim card work before when you were on 1.1.1? I'm pretty sure that a 1.1.2 OTB phone downgraded to 1.1.1 does not work with AT&T sim cards even when they are activated. I had to upgrade it to 1.1.2.

    So now that you are on 1.1.1, install OKTOPREP and upgrade to 1.1.2. Then try the sim again.

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Downgrade to 1.1.1. jailbreak the iphone. install oktoprep. upgrade to 1.1.2 and it should work. My iphone wasnt giving any bars when i was on 1.1.1. When i upgraded using oktoprep, i was amazed to see full bars and i can make calls (after i refilled my pay as you go account).
    Thumbs up if i helped.

    iMac - 2GHZ C2D / MacBook Pro - 2GHZ CD / iPhone 3G 2.0 on Rogers

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello everybody...
    yes im using a AT&T CARD.. but no response at all.... I have downgraded it to 1.1.1.. The AT&T-card Must work.. but its just saying "INCORRECT SIM" even tough i Use AT&T.... I need AT&T card to work..

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sweden_ View Post
    hello everybody...
    yes im using a AT&T CARD.. but no response at all.... I have downgraded it to 1.1.1.. The AT&T-card Must work.. but its just saying "INCORRECT SIM" even tough i Use AT&T.... I need AT&T card to work..
    It must work to get the phone jailbreaked.. I have flahed the phone with 1.1.1 firwire abt 10 times now... but still "incorrect sim"


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Appletv is not responding at ALL!
    By captaincool01 in forum AppleTV 1
    Replies: 1
    Last Post: 03-07-2008, 07:25 AM
  2. Screen not responding
    By jamm222 in forum General
    Replies: 2
    Last Post: 02-07-2008, 12:38 AM
  3. touchfree not responding
    By hawaiipoolman in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-21-2007, 10:41 PM
  4. Please Help... iPhone not responding.
    By jflc9 in forum General
    Replies: 1
    Last Post: 09-13-2007, 02:07 AM
  5. Minicom not responding
    By MACKing in forum General
    Replies: 2
    Last Post: 09-10-2007, 06:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:46 AM.
twitter, follow us!