Results 1 to 6 of 6
Discuss [1.1.2 OTB] JB fails to notice iPhone is Oktoprep'd at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I went through the HW downgrade successfully yesterday but now when I try to Jailbreak ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Location
    London, UK
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] JB fails to notice iPhone is Oktoprep'd

    I went through the HW downgrade successfully yesterday but now when I try to Jailbreak 1.1.2, it first says that the phone hasn't been connected, then it says that it needs to be Oktoprep'd. I have Oktoprep'd, downgraded multiple times to 1.1.1, tried the BB Downgrader and killed all iTunes processes but it still fails to notice that its has been Oktoprep'd.

    To clear it up;
    I have Oktoprep'd on 1.1.1
    I have installed BSD SubSystem and OpenSSH
    I have tried running BB Downgrader, then re-'upgrading' to 1.1.1 from 1.1.1
    I have killed the iTunes processes including iTunesHelper.exe

    Any ideas?



  2. #2
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    did you SHIFT-UPDATE to 1.1.2 or SHIFT-RESTORE?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  3. #3
    Advanced Array

    Join Date
    Nov 2007
    Location
    London, UK
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMaso View Post
    did you SHIFT-UPDATE to 1.1.2 or SHIFT-RESTORE?
    Well, when I put the phone into DFU mode, the button says 'Restore' but I hold SHIFT and click it. The text still reads 'Restore' when I click it but the file select dialog pops up so I was assuming it was correct what I was doing.

    (iTunes 7.5)

    Could this be the problem?

    EDIT: I just realised. Have I been doing this wrong the entire time. When I upgrade from 1.1.1 to 1.1.2, do I need to put the phone into DFU? Or is that only for downgrading? If I don't go into DFU, will it allow me to update?

    EDIT 2: What is with me today? I keep making silly errors. Its because I have been restoring all this time instead of updating. Thanks iMaso (I wouldn't of figured out what went wrong without your input)
    Last edited by anonymouse91; 02-04-2008 at 08:01 PM.

  4. #4
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    you're supposed to leave iTunes running.

  5. #5
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Dude its shift+update. I did the same thing you did , when you shift+restore oktoprep doesn't work and jailbreak on 1.1.2 won't read it because you deleted it from your fone by restoring.

    I was hesitant at first because i think hitting update would bring me to 1.1.3, but then after reading you can actually shift+update. It was prob available,you just didnt notice it. GOod luck, but want my advice? stay at 1.1.1 it is the best believe me very good service and it is stable. Install prefs to turn off ssh, and from there your battery will be good and use howardforums : http://www.howardforums.com/archive/...1268853-1.html for edge, not bigboss because it is slow. Good luck to infinity and beyOOND!


  6. #6
    Advanced Array

    Join Date
    Nov 2007
    Location
    London, UK
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by libertybenz2 View Post
    Dude its shift+update. I did the same thing you did , when you shift+restore oktoprep doesn't work and jailbreak on 1.1.2 won't read it because you deleted it from your fone by restoring.

    I was hesitant at first because i think hitting update would bring me to 1.1.3, but then after reading you can actually shift+update. It was prob available,you just didnt notice it. GOod luck, but want my advice? stay at 1.1.1 it is the best believe me very good service and it is stable. Install prefs to turn off ssh, and from there your battery will be good and use howardforums : http://www.howardforums.com/archive/...1268853-1.html for edge, not bigboss because it is slow. Good luck to infinity and beyOOND!
    Thanks for confirming and for the advice

 

 

Similar Threads

  1. MacNN: T-Mobile sets end-of-life notice for iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-06-2008, 06:20 AM
  2. [NOTICE] iphone-elite is not iphoneelite
    By Former Bender in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-05-2008, 02:04 PM
  3. Help please Oktoprep fails and Iphone only shows 300mb
    By haybaby212 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-19-2007, 05:14 PM
  4. URGENT NOTICE: US TO UK iPhone OWNERS
    By nick_wellings in forum General
    Replies: 3
    Last Post: 11-10-2007, 12:51 AM
  5. Just a notice of a wierd iphone behavior
    By Shurlin in forum General
    Replies: 1
    Last Post: 08-07-2007, 05:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:16 AM.
twitter, follow us!