Results 1 to 10 of 10
Discuss [1.1.2 OTB]iPhone bricked just adding a source at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. I have my iPhone bricked. I just added a source, I don't remember to ...
  1. #1
    Professional Array alexcohen's Avatar

    Join Date
    Nov 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.2 OTB]iPhone bricked just adding a source

    Hi. I have my iPhone bricked. I just added a source, I don't remember to install anything strange but... now my device is off.

    I try to connect to MAC and the computer doesn't recognize it. I tryed to restart several times. WhenI restart the iPhone, but the screen delays a lot of time to work, i.e. I push installer app and 10 seconds later the app loads...

    I don't know what to do because I can't connect to a computer. Any idea??? It's with firmware 1.1.2 jailbreaked and unlocked with iphonesimfreer.

    Any help is appreciated. Thanks



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think you must re-make all the procedure...
    install 1.1.1 jailbreak it, install optoprep then update to 1.1.2 and jailbreak it...
    i think is the only solution at your problem....

  3. #3
    Professional Array alexcohen's Avatar

    Join Date
    Nov 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by manno View Post
    i think you must re-make all the procedure...
    install 1.1.1 jailbreak it, install optoprep then update to 1.1.2 and jailbreak it...
    i think is the only solution at your problem....
    yep but MAC doesn't recognize the iPhone so I can put it in restore mode... any idea?

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    press home plus power for ten seconds and then let go of power... phone will go in DFU mode. screen stays black

  5. #5
    Professional Array alexcohen's Avatar

    Join Date
    Nov 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ztubbz View Post
    press home plus power for ten seconds and then let go of power... phone will go in DFU mode. screen stays black
    and then I plug to MAC right?


  6. #6
    Professional Array alexcohen's Avatar

    Join Date
    Nov 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is the problem: after a few seconds the apple logo appears, the iphone turns on again but still everything goes really slow: e.i. i press on settings button and after 10 seconds setting interface appears.
    I've tried to reset all (Settings-> General ->Reset -> Reset all) but the macbookpro won't get it.
    I've tried the DFU mode several times but nothing.
    I've tried to access the Installer.app to remove sources and apps but it won't let me

  7. #7
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by ztubbz View Post
    press home plus power for ten seconds and then let go of power... phone will go in DFU mode. screen stays black
    do this with iphone already connected to mac!

  8. #8
    Advanced Array Doctor Sid's Avatar

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you sure it enters DFU?
    You have to hold the buttons for quite some time.

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by alexcohen View Post
    Hi. I have my iPhone bricked. I just added a source, I don't remember to install anything strange but... now my device is off.

    I try to connect to MAC and the computer doesn't recognize it. I tryed to restart several times. WhenI restart the iPhone, but the screen delays a lot of time to work, i.e. I push installer app and 10 seconds later the app loads...

    I don't know what to do because I can't connect to a computer. Any idea??? It's with firmware 1.1.2 jailbreaked and unlocked with iphonesimfreer.

    Any help is appreciated. Thanks

    Sorry to hear that, it sucks. Just so that everyone does not get trapped, what was the source??

  10. #10
    Advanced Array

    Join Date
    Dec 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try this, in order to let yor Mac recognize iphone, uninstall itunes and reinstall, then conect your iphone, that work for me.
    regards


 

 

Similar Threads

  1. error adding a new source - http://cydia.hackulos.us
    By sfaguy in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 09-26-2009, 07:34 PM
  2. Replies: 6
    Last Post: 09-10-2009, 05:22 AM
  3. Adding i.unlock.no as a source??
    By GewoW in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-28-2008, 10:10 AM
  4. Replies: 1
    Last Post: 02-05-2008, 09:01 AM
  5. Installer crash when adding new source
    By geejay101 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-13-2008, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:06 AM.
twitter, follow us!