Results 1 to 7 of 7
Discuss [1.1.2 OTB] Installer issue at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I bought an iPhone from my friend who had at&t after purchasing it, I went ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Installer issue

    I bought an iPhone from my friend who had at&t after purchasing it, I went ahead and restored it to + upgrade it for a fresh start. Soon after I ran the ziPhone 2.4 which worked flawlessly. Everything works on the iphone except for the Installer. When trying to download anything on installer i get about 3/4 of the way there until it says "Error: Package Download failed!"



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried to install BSD subsytem as everyone has said before also but it gave me the same error messagte

  3. #3
    Rookie Array HKq37's Avatar

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure this is the right section for this thread, but, I had the same problem.
    Fixed mine by updating the STE Packaging repo. sources
    try adding/updating with this URL-->http://repo.smxy.org/iphone-apps/<<--- must be entered exactly as shown

    (lifted from http://blog.psmxy.org/ dated 8 Feb.)
    Last edited by HKq37; 02-19-2008 at 08:30 AM.
    Iphone/Air

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I added the source that you told me to, am i suppose to do anything else?

  5. #5
    Lou
    Lou is offline
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue and added the same source. You should then download BSD Subsytem package and installer will work normally and download packages.


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The solution is to first add the new source http://repo.smxy.org/iphone-apps/
    than installing the new community sources and BSD Subsystem. You can close this thread mods.

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    WAIT!!!

    I have an oob 1.1.2, Installer was working now all downloads fail. I already have BSD Subsystem & Community Sources installed. The error message I get is download failed...can't find host.

    If I uninstall anything, I can't re-install it.

 

 

Similar Threads

  1. [Installer] issue after updating to 1.1.4
    By silvertwister in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-06-2008, 11:46 PM
  2. Installer issue
    By Deten in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 02-10-2008, 12:00 AM
  3. Serious 1.1.1 issue with Installer
    By googs in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-03-2007, 09:22 PM
  4. Installer Issue on 1.1.1
    By element in forum General
    Replies: 0
    Last Post: 10-28-2007, 03:54 PM
  5. installer on 1.1.1 issue
    By ipwn67 in forum General
    Replies: 1
    Last Post: 10-22-2007, 09:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:07 PM.
twitter, follow us!