Page 1 of 4 1234 LastLast
Results 1 to 10 of 36
Discuss [1.1.2 OTB] I ran ienew, restarted, and lost Wi-Fi at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Don't panic... Don't upgrade to 1.1.3. The phone still works. Downgrade to 1.0.2 and use ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default [1.1.2 OTB] I ran ienew, restarted, and lost Wi-Fi

    Don't panic...

    Don't upgrade to 1.1.3. The phone still works. Downgrade to 1.0.2 and use pxl to install mobileterminal. Using iphuc or the like, copy iunew, nor, and testcode.bb. Run iunew from mobileterminal while testpointing. You'll get to bootloader 3.9.



  2. #2
    Professional Array

    Join Date
    Aug 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Blog instructions are updated.

  3. #3
    Senior Professional Array car__34's Avatar

    Join Date
    Jul 2007
    Posts
    208
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    george I need to chat with you, might have solution for bypassing activation!

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Location
    Venezuela, Isla de Margarita
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I lost Wifi as well because the terminal froze on me (and I had to restart) but I restored to 1.1.2 and then downgraded to 1.1.1

    When I ran bbupdater -v in 1.1.1 my bootloader was 3.9

  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Nice job!!!


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How long should it take to restore the firmware ?

    I've tried restoring to 1.1.2, 1.1.1 and now 1.0.2, each time iTunes gets stuck on "Restoring iPhone Firmware"

    Any ideas ?

  7. #7
    iPhone Moderator Array

    Join Date
    Dec 2007
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I ran ienew and got stuck, restarted.. phone needs repair and won't restore to any fw I try.

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deco View Post
    I ran ienew and got stuck, restarted.. phone needs repair and won't restore to any fw I try.
    Same problem here Hope I don't have a brick.

  9. #9
    iPhone Moderator Array

    Join Date
    Dec 2007
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I guess I'll wait for some answer from the experts... and if it's the case I'll go and upgrade to 1.1.3...

  10. #10
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    well the guide on i-unlock-no (change - to . )

    said if all else fails you have to upgrade to 1.1.3
    if you have to do that then upgrade to 1.1.3 then downgrade to 1.1.1, jailbreak, and install 113/BL3.9 BB downgrader from FrenchiPhone and that should take care of it

    i would check the bootloader before i ran the BB downgrader tho cuz it will brick if its not 3.9


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. [1.1.2 OTB] Restarted when doing the HW unlock
    By asma123 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-29-2008, 10:04 PM
  2. [1.1.2 OTB] BL3.9 BB.4.2.13g -> IENEW or THIS
    By iphonept in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-29-2008, 11:54 AM
  3. 1.12 OTB ienew Can't write
    By momo2029 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-26-2008, 02:31 PM
  4. Jailbreak problem! (restarted too fast i think)
    By turbo_h4 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-02-2007, 05:31 PM
  5. Error: Restarted/restore after ierase
    By pauliphoner in forum General
    Replies: 6
    Last Post: 08-30-2007, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:40 AM.
twitter, follow us!