Results 1 to 7 of 7
Discuss [1.1.2 OTB HW Unlocked] Updated to 1.1.3 and WiFi Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi. I have updated my 1.1.2 OTB HW unlocked phone to 1.1.3 via iTunes and ...
  1. #1
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [1.1.2 OTB HW Unlocked] Updated to 1.1.3 and WiFi Problem

    Hi.
    I have updated my 1.1.2 OTB HW unlocked phone to 1.1.3 via iTunes and activated and jailbroke it with ZiPhone.
    The problem is when I turn the WiFi on and connecting it to the Ad-Hoc Wifi it gets everything like IP, Router, DNS but when I press the home button and open the safari or installer the connection will be lost and it shows me the network selection window.
    I reset the network settings in General->Reset->Reset Network Settings but nothing happened.
    Can anyone tell me how can I fix this problem or I have to downgrade it back to 1.1.2?



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    look for the pref's not saving issue. i think iclarified had a fix for it. check out iclarified.com

  3. #3
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I found http://www.iclarified.com/entry/index.php?enid=607 but as i said I already tried reseting my settings, but I still have the same problem.

    If it is wrong, can you give me a link?
    Thanks
    Last edited by mrtaikandi; 02-12-2008 at 09:30 PM.

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have the same problem as i upgraded to 1.1.3 using itunes and used ziphone to unlock. wifi now not working. whenever i open safari edge tries to activate and wifi disconnect. need help

  5. #5
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Sorry mate, I downgraded to 1.1.2 again. I think there too much bug in 1.1.3


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by base7 View Post
    have the same problem as i upgraded to 1.1.3 using itunes and used ziphone to unlock. wifi now not working. whenever i open safari edge tries to activate and wifi disconnect. need help
    are you using ad hoc wifi or wifi router, if ad hoc, then I've seen couple solutions - first one requires finding a router somewhere and trying to use wifi internet with that router, if it succedes, the following ad hoc connections should succede as well, another variant is to download a com.apple.wifi.plist and put it into your \var\Preferences\SystemConfiguration
    both ways aren't 100% but they helped a lot of people with unstable ad hoc

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    "then I've seen couple solutions - first one requires finding a router somewhere and trying to use wifi internet with that router, if it succedes"

    I already solved with this solution....thankssss

 

 

Similar Threads

  1. [1.1.2 OTB HW Unlocked]1.1.3 and 1.1.4 WiFi Problem
    By mrtaikandi in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-11-2008, 03:32 PM
  2. Unlocked 1.1.2 problem with wifi
    By alag20 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-11-2008, 12:04 PM
  3. Wifi Problem With Unlocked Us 1.1.1
    By cerna in forum General
    Replies: 1
    Last Post: 12-30-2007, 02:35 PM
  4. wifi problem after upgrade from unlocked 1.02 to 1.1.1
    By dragonman0 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-23-2007, 12:24 PM
  5. unlocked 1.0.2 updated to 1.1.1. what now to solve the problem?
    By macuser08 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-04-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:39 AM.
twitter, follow us!