Results 1 to 4 of 4
Discuss [1.1.2 OTB] HW Unlock OK, but Error in Carrier detection at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I have just unlocked my iPhone (now I have 04.01.13_G) and installed AnySim 1.1 ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [1.1.2 OTB] HW Unlock OK, but Error in Carrier detection

    Hi,

    I have just unlocked my iPhone (now I have 04.01.13_G) and installed AnySim 1.1 (on 1.1.1 firmware) and everything seems OK, but I cannot choose any carrier. When I go to the Carrier menu it only shows "Error" (I cannot even see any carrier available), and I have to go back to the main menu.

    I don't know what is going wrong. Help, please



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    During the HW unlock I am not sure that I did correctly the first part of Step 3: Erase Baseband because I had to restart the Terminal:


    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    I am wondering if this could be the problem. However, I can see in the Menu>About that I have 04.01.13_G in my phone, so the HW should have succesfully been done.

    Please, help

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I just had this problem, worked on it for 30 hours trying everything I could, nothing worked. Then I tried this (remove spaces from code):

    http://c o d e.google.com/p/iphone-elite/wiki/IPtools

    Worked like a charm! All is fixed

    Try it.

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by EvelynK View Post
    I just had this problem, worked on it for 30 hours trying everything I could, nothing worked. Then I tried this (remove spaces from code):

    http://c o d e.google.com/p/iphone-elite/wiki/IPtools

    Worked like a charm! All is fixed

    Try it.
    It works!!! Thank you so much!!!! I thought I had an iTouch for ever

 

 

Similar Threads

  1. [1.1.2 otb] s/w unlock carrier error
    By diddy in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 01:57 AM
  2. Carrier Error
    By EnglishTourist in forum General
    Replies: 0
    Last Post: 01-30-2008, 01:41 AM
  3. No signal....carrier options error sometimes please help
    By cherry puffs in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-22-2007, 06:42 PM
  4. Carrier ERROR while using YahooMail
    By pendalf in forum General
    Replies: 0
    Last Post: 09-26-2007, 04:04 AM
  5. Replies: 5
    Last Post: 09-02-2007, 03:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:12 AM.
twitter, follow us!