Page 1 of 7 1234567 LastLast
Results 1 to 10 of 66
Discuss [1.1.2 OTB] HW Unlock - No Wifi- How I did it at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi, I will try to explain what happened and how I solved the "no wifi ...
  1. #1
    Senior Professional Array superg3's Avatar

    Join Date
    Dec 2007
    Location
    Spain
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [1.1.2 OTB] HW Unlock - No Wifi- How I solved it

    Hi, I will try to explain what happened and how I solved the "no wifi " probem when Hw unlocking yesterday, I hope this can help others.

    All this with Itunes 7.6


    1- I prepaired my Iphone as described in the tutorials to do the HW unlock (downgraded to 1.1.1., etc).
    2- .... followed all steps...
    3- Launched ienew from Putty, after a few seconds putty freeezes.
    4- Tryed to open other terminal, but no way, I had lost wifi. I checked the wifi on settings, but it was "grey", "Damm, yes I lost it"
    5-From Mobile Terminal, I tryied continue with the procedure. Test pointed and launched iunew. Seems work.
    6- bbupdater -v. My baseband did't respond.
    7-Rebooted the Iphone. Message displaiys "Reapir needed" "Cant receive or make calls". Tryied to *#307#, but nothing happened.
    8-Restored again to 1.1.1. I receive error 1011. Same repair messages, Can`t dial.
    9-Try restore 1.0.2. Get error 1.
    10- Restore 1.1.1. Again error 1011 and repair messages.
    11- Restore 1.1.2. Ops, no errors. Tryied to *#307#,.... Went to prefs, and my wifi was working again!
    12-Then I downgraded again to 1.1.1 and all was working again. Checked the BL and was 3.9!

    At this momment I'm in 1.1.2OTB BL3.9 unlocked.

    This was my expereience, Hope it can help others. Excuse my English.

    The evidence:
    Last edited by superg3; 01-20-2008 at 03:21 AM.
    =========================================



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Im sure this will help
    Maybe you could edit the titlle, changing the "How I did it" for how I fixed or how I solved it.
    Last edited by temporal; 01-19-2008 at 11:47 AM. Reason: typos

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Wow, good job!
    iPhone 8GB
    Great Music player but can only hold 1000 songs
    Need an iPhone that can hold my >100,000 songs :p
    I'm still dreaming.

  4. #4
    Senior Professional Array superg3's Avatar

    Join Date
    Dec 2007
    Location
    Spain
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by temporal View Post
    Im sure this will help
    Maybe you could edit the titlle, changing the "How I did it" for how I fixed or how I solved it.
    Thank you. It's changed.
    =========================================

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool help i'm stuck

    "resetting the baseband... done
    opened: /dev/tty.baseband
    ieraeser for 112 otb: tool by gehot
    wating for data...
    got header: 77 0b cc
    zsh: bus error ienew"

    what have i done wrong??


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    5-From Mobile Terminal, I tryied continue with the procedure. Test pointed and launched ienew. Seems work.


    I don't quite understand. How exactly did you run ienew from mobile terminal?

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Essentially the same thing that happened to me here. Although after a 1.1.1 restore didn't work, I just tried the 1.1.2 instead of downgrading further. My phone is chugging along perfectly and unlocked as we speak!! Thanks to the folks who made it possible!!!

  8. #8
    DoD
    DoD is offline
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im trying to restore to 1.1.2 and it takes a long time...

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a note for others (like me) that lost wifi etc. If you did NOT install Mobile Terminal BEFORE erasing your baseband (i.e. before you bricked) then you couldn't have done superg3's step 5 - THAT is where if 'fixed' the phone... i.e. it seems at that point the baseband WAS (at least partially) updated.

    I screwed up by not having mobile terminal installed and tried restoring after loosing wifi... I'm still screwed.

    Thanks superg3 for the update - I only wish I had mobile terminal installed! or didn't reboot(restore) as I read right after!!

    FYI, from all I've ready on the topic if you're currently without wifi but have NOT rebooted (or restored) you can add mobileterminal via iphuc or something and finish the h/w unlock steps. Not sure the exact details though, sorry.

  10. #10
    Senior Professional Array superg3's Avatar

    Join Date
    Dec 2007
    Location
    Spain
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by mcliviu View Post
    5-From Mobile Terminal, I tryied continue with the procedure. Test pointed and launched ienew. Seems work.


    I don't quite understand. How exactly did you run ienew from mobile terminal?
    Sorry, I've just edited, is iunew what I launched.
    =========================================


 

 
Page 1 of 7 1234567 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 02-27-2008, 07:12 PM
  2. [1.1.3 OTB] Geo Hot Unlock & ZiPhone Unlock - NO WIFI
    By chadpriddle in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-14-2008, 08:06 PM
  3. no wifi available - unlock still possible?
    By snowcat in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-02-2007, 07:33 AM
  4. possible to unlock without wifi?
    By jon_slider in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-21-2007, 08:15 PM
  5. No WIFI after SW Unlock
    By xoxoteiro in forum General
    Replies: 1
    Last Post: 09-14-2007, 06:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:13 AM.
twitter, follow us!