Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [1.1.2 OTB][HW unlock] No service at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi folks, i've bought a 1.1.2 iPhone from 45th week of production. Idecided to make ...
  1. #1
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB][HW unlock] No service

    Hi folks,

    i've bought a 1.1.2 iPhone from 45th week of production. Idecided to make HARDWARE unlock. I've downgraded bootloader exactly by tutorial on iphone.unlock.no - i did everything - step by step. Everything went well. I installed anySIM 1.2.1u, turned airplane mode ON, and started anySIM, after few minutes anySIM told me that my iPhone was succesfully unlocked, turned airplane mode OFF and rebooted the phone. And now is the worst part - iPhone is unlocked - tried with several different sim cards, but here is the catch: iPhone can't find any GSM network. It displays NO SERVICE all the time.
    I've tried to VIRGINIZE the baseband, back to 1.0.2, but still the same behaviour.

    Is my iPhone bricked??
    Is there any hope for me???

    Please HELP!!



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by chmielu View Post
    Hi folks,

    i've bought a 1.1.2 iPhone from 45th week of production. Idecided to make HARDWARE unlock. I've downgraded bootloader exactly by tutorial on iphone.unlock.no - i did everything - step by step. Everything went well. I installed anySIM 1.2.1u, turned airplane mode ON, and started anySIM, after few minutes anySIM told me that my iPhone was succesfully unlocked, turned airplane mode OFF and rebooted the phone. And now is the worst part - iPhone is unlocked - tried with several different sim cards, but here is the catch: iPhone can't find any GSM network. It displays NO SERVICE all the time.
    I've tried to VIRGINIZE the baseband, back to 1.0.2, but still the same behaviour.

    Is my iPhone bricked??
    Is there any hope for me???

    Please HELP!!
    Last resort would be to update to 1.1.3, but before that try everything.

    What does your bbupdater -v display?

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try to put back your sim card in another gsm phone (verify that it works) then put it back in the Iphone (reboot Iphone between each operation)

  4. #4
    Advanced Array Strayliight's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    First confirm with another phone that your sim is actually working.

    Before you do anything else, put your ATT sim in the phone and re-do the unlock (restore to 1.1.1, boot, jailbreak oktoprep, update 1.1.2, enter your sim)

    If this doesn't work, my guess is that you either damaged the antenna during opening the phone or that your aluminum backpiece needs some insulation.

    Try to open the phone and placing a thin layer of electrical tape on the inside of the backpiece. Make sure that you didn't forget to put back the metal shield on the circuit board and that it isn't bent so it creates some kind of short.

    In worst case senario, you can find spare parts here and here

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by Strayliight View Post
    If this doesn't work, my guess is that you either damaged the antenna during opening the phone or that your aluminum backpiece needs some insulation.
    Not necessarily. My phone is crazy and it isn't the only one. No-one can call it (the network can't find the phone) and sometimes I can call out (but not often) even though I have the network recognized and 3 bars of signal strength.

    See http://hackint0sh.org/forum/showthread.php?t=24421


  6. #6
    Advanced Array Strayliight's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by imom View Post
    Not necessarily. My phone is crazy and it isn't the only one. No-one can call it (the network can't find the phone) and sometimes I can call out (but not often) even though I have the network recognized and 3 bars of signal strength.

    See http://hackint0sh.org/forum/showthread.php?t=24421
    you tried iworld?

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by Strayliight View Post
    you tried iworld?
    Of course. Read the thread. I challenge you to find anything I haven't tried

  8. #8
    Advanced Array Strayliight's Avatar

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    LoL.
    I read through that thread now, I get your point ;-)

    There seems to be an interesting discussion about it here: http://www.modmyifone.com/forums/showthread.php?t=25574

    I have hw unlocked six phones now and never had any problems, s'pose im just lucky then :-)

    Some ppl report sucess with the Do-it-all-from-the-beginning method and some ppl seem to have tried it 50 times without sucess.

    If you feel really hardcore, a new antenna is only $4.99 I bet it's a really interesting experience to exchange it

    One interesting thing that someone pointed out in another thread, this problem seems to be on week 45 phones only... care to check your serial number?

    -Peace

  9. #9
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by Strayliight View Post

    If you feel really hardcore, a new antenna is only $4.99 I bet it's a really interesting experience to exchange it
    If it were the antenna, why do I sometimes manage to call out and get a clear line? Why is my signal strength sometime up to 4 bars? I doubt this could happen if I broke something.

  10. #10
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have the same issue on a week 50 phone. Unlocked another week 51 phone, which has full signal


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.2 OTB] After unlock I've got No service
    By dinamicart in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 02-17-2008, 04:56 PM
  2. Replies: 4
    Last Post: 09-25-2007, 05:35 PM
  3. NO Service after Unlock on T-MO Sim
    By atresso in forum General
    Replies: 28
    Last Post: 09-10-2007, 06:54 AM
  4. NO SERVICE after unlock FIX
    By Jamison in forum General
    Replies: 5
    Last Post: 09-05-2007, 03:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:17 PM.
twitter, follow us!