Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss [1.1.2 OTB][HW unlock] No service at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys - i coudln't write yesterday. I tried bbupdater -v and it shows me ...
  1. #11
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys - i coudln't write yesterday.
    I tried bbupdater -v and it shows me that i've got modem 4.01.13_G and bootloader 3.9
    I tried to replace antenna alredy, but no success - i mean - i replaced the antenna, but it didn't helped.

    I tried to revirginize my iPhone, but it didn't helped either...

    Any advices??


  2. #12
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HEY HEH i have the solution for
    (the problem is not the antenaaa!)

    *no service
    *the signal low
    *the carrier comes and goes




    is very simple

    do hardware unlock

    reflash to 1.1.1 or 1.1.2

    use the correct anysim

    if you have the trouble
    *no service
    *the signal low
    *the carrier comes and goes

    virginezz whit the source in the installer i.unlock.no

    then

    just downngrade to 1.0.2(this is the magic!!)
    an this fixes the baseband very fineee!!
    and unlock in the firmware thath you want afther time!

    THIS go well for me WiTH 6 iphones after 1.1.2hW unlock week 47 49 51 45

    now im vere happy

    rgds from mexico df.

  3. #13
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    THX for reply - i'll try that solution when i'll be back home.because i'm @ work right now. I'll post the result.

    Have a nice day!!!

  4. #14
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hey! How do you downgrade to 1.0.2? I tried it many times, but when i start restore via iTunes in DFU mode, it always stucks at "Waiting for iPhone", no matter how long i wait.

  5. #15
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i virginized, then downgraded by putting iphone in dfu mde, if it does not work, do a restore to another firmware and then try again to downgrade, worked for me....

    1.0.2 did not solve my low signal problem though....hope someone finds a solutuion...

    is it possible to get bootloader 4.6 into the phone again? i thi k hats what broke the signal... then i'd just get a turbo sim....
    Last edited by seabass; 01-29-2008 at 09:10 PM.


  6. #16
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @migaja - your solution didn't work for my iPhone - is there any way to go back to 4.6 bootloader??
    Last edited by chmielu; 01-29-2008 at 11:25 PM.

  7. #17
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Thank You

    Quote Originally Posted by migaja View Post
    HEY HEH i have the solution for
    (the problem is not the antenaaa!)

    *no service
    *the signal low
    *the carrier comes and goes




    is very simple

    do hardware unlock

    reflash to 1.1.1 or 1.1.2

    use the correct anysim

    if you have the trouble
    *no service
    *the signal low
    *the carrier comes and goes

    virginezz whit the source in the installer i.unlock.no

    then

    just downngrade to 1.0.2(this is the magic!!)
    an this fixes the baseband very fineee!!
    and unlock in the firmware thath you want afther time!

    THIS go well for me WiTH 6 iphones after 1.1.2hW unlock week 47 49 51 45

    now im vere happy

    rgds from mexico df.

    THANK YOU VERY MUCH MY FRIEND.... YOU SAVED MY IPHONE... I WAS GETTING THE NO SERVICE PROBLEM, I JUST DOWNGRADED IT TO 1.0.2 AND DID THE UPGRADE AND JAILBREAK ON 1.1.1 AND NOW IT'S PERFECT. THANK'S A LOT !!!!!!

    Last edited by superchipper; 02-01-2008 at 02:46 PM.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [1.1.2 OTB] After unlock I've got No service
    By dinamicart in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 02-17-2008, 04:56 PM
  2. Replies: 4
    Last Post: 09-25-2007, 05:35 PM
  3. NO Service after Unlock on T-MO Sim
    By atresso in forum General
    Replies: 28
    Last Post: 09-10-2007, 06:54 AM
  4. NO SERVICE after unlock FIX
    By Jamison in forum General
    Replies: 5
    Last Post: 09-05-2007, 03:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 AM.
twitter, follow us!