Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.2 OTB] HW unlock error "did you erase the flash first" ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Terminal keeps giving me this error "did you erase the flash first" after I perform ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] HW unlock error "did you erase the flash first" ?

    Terminal keeps giving me this error "did you erase the flash first" after I perform the test point. I have followed the iunlock.no tutorial



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I haven't done it myself but have you follow all the steps seems like you forgot to execute this.

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/
    ienew

    then you have to # sleep 20; iunew
    and get the testpoint the next 25 seconds
    seems that it takes 5 sec the testpoint

  3. #3
    Professional Array

    Join Date
    Oct 2007
    Location
    Venezuela, Isla de Margarita
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Redo your test point. Most probably you didn't get your test point right. Try it at another spot.

  4. #4
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    I've seen this problem with people who mistakenly upgraded to 1.1.3 before the BL downgrade. The 1.1.3 secpack fails to validate with ienew and then iunew fails because the flash is not erased. I'm not certain this is your issue, but I hope it helps.

    Check your output from bbupdater -v...

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have certainly not upgraded to 1.1.3 and I have executed all the commands in the tutorial. Also the test point works ok, because if it didn't it would say please connect testpoint. Any other suggestions?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by drg View Post
    I've seen this problem with people who mistakenly upgraded to 1.1.3 before the BL downgrade. The 1.1.3 secpack fails to validate with ienew and then iunew fails because the flash is not erased. I'm not certain this is your issue, but I hope it helps.

    Check your output from bbupdater -v...

    Quote Originally Posted by snowgay View Post
    I have certainly not upgraded to 1.1.3 and I have executed all the commands in the tutorial. Also the test point works ok, because if it didn't it would say please connect testpoint. Any other suggestions?
    I also have this problem. However mine was updated to 1.1.3 and then downgraded. when i don't connect the testpoint, it says "please connect testpoint" when i do connect it, i get "did you erase the flash first ?"

    I believe the problem is caused by something other then me updating to 1.1.3 and downgrading
    anyone have any ideas?

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by snowgay View Post
    I have certainly not upgraded to 1.1.3 and I have executed all the commands in the tutorial. Also the test point works ok, because if it didn't it would say please connect testpoint. Any other suggestions?
    mine is a week 47, what week is yours "snowgay"?

  8. #8
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    If you updated to 1.1.3 and you have 4.6BL , thats means your BB is now 04.03.13
    H/W downgrade wont help you at this point, you will have to wait to a newer secpack,
    might be on firmware 1.1.4 or maybe not... for now just wait and see,
    nothing to do, close your phone, you dont wanna make a serious damage

    you can check your BB version with bbupdater -v

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My bb is the 4.02.13 I don't remember exactly I 'm at work now

  10. #10
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by snowgay View Post
    My bb is the 4.02.13 I don't remember exactly I 'm at work now
    If that is the case, then try the HW unlock steps from the top. The BB version you have is from 1.1.2 and the 1.1.3 secpack will validate with the 4.6BL.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. testpoint "did you erase the flash first?"
    By WingYn in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2008, 03:16 PM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Replies: 4
    Last Post: 09-23-2007, 08:48 PM
  4. Replies: 3
    Last Post: 09-17-2007, 10:06 AM
  5. Installe.app "Error during install script execution" after free software unlock
    By nvignolo in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 09-13-2007, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:11 AM.
twitter, follow us!