Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [1.1.2 OTB] HW unlock error "did you erase the flash first" ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by rotem925 If you updated to 1.1.3 and you have 4.6BL , that ...
  1. #11
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by rotem925 View Post
    If you updated to 1.1.3 and you have 4.6BL , that means your BB is now 04.03.13
    H/W downgrade wont help you at this point, you will have to wait for a newer secpack.
    Exactly right.


  2. #12
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    actually the answer was much simpler... The site didn't mention to run ienew before iunew... So running ienew once before iunew solved the problem. From then on I encountered EVERY SINGLE ERROR THERE IS and up/downgraded more than 10 times between various firmwares and now I am 1.0.2 and can't update installer to install bsd etc... I get an error saying package filesize mismatch when I try to update...

  3. #13
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    The site didn't mention to run ienew before iunew...
    Mmmm, check again, Im pretty sure it is there...

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. testpoint "did you erase the flash first?"
    By WingYn in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2008, 03:16 PM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Replies: 4
    Last Post: 09-23-2007, 08:48 PM
  4. Replies: 3
    Last Post: 09-17-2007, 10:06 AM
  5. Installe.app "Error during install script execution" after free software unlock
    By nvignolo in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 09-13-2007, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:38 PM.
twitter, follow us!