Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [1.1.2 OTB] HW Unlock completed, unknown imei, unknown iccid... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I have searched the forums and google and haven't found anything concerning this particular problem. ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.2 OTB] HW Unlock completed, unknown imei, unknown iccid...

    I have searched the forums and google and haven't found anything concerning this particular problem.
    I did the hardware unlock on 1.1.1, it completed successfully, so I did a restore to 1.1.2 and received an unknown imei, unknown iccid, repair needed. It did that on any firmware I restored to, which I did several times. I didn't have wifi either so I read that if I upgraded to 1.1.3 it would fix that issue and since I figured that I had the 3.9 b/l it wouldn't be a problem to downgrade the bb.
    That didn't fix it either. I used the wrong nor file, the one that was posted on the i.unlock.no repository before it was fixed, so that may be the problem. Now I have downgraded to 1.0.2 and jailbroke and have all the necessary files on my phone, but bbupdater -v still reports that the baseband is unresponsive to pinging. ienew hangs at waiting for data... now it actually says "can't write." So the baseband still seems to be erased. iunew asks me if i've erased the flash when i run it. It asks me that whether I have the testpoint on or not.
    I need some help here. I've been trying to fix this for several days and now I wonder if I actually have the new baseband and bbupdater just can't ping it because of the corrupted bootloader.
    I have also tried to revirginize my baseband using several different methods and the 1.1.3 secpack, but it gives me the bootloader too old error.
    Any ideas on this?



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    search the thread, ive read a lot of them saying bootloader too old. ive had the same issue before and i got it all back 2 different ways. restored in dfu mode to 1.1.2 and the hard long way...

    http://hackint0sh.org/forum/showthre...=13255&page=11

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    hmmm... i haven't tried those exact steps. i'll give that a try as soon as i get home. i just want to make sure that the upgrade to 1.1.3 didn't affect this process at all.
    maybe having the corrupt bootloader prevented the baseband from being written in the upgrade to 1.1.3, but either way, ieraser and bbupdater aren't finding a baseband so i'm thinking there may be hope. every update in itunes ends in an error 1011... wonder what that means exactly too?
    oh well, i'm gonna keep trying. would be great to know if it's not a lost cause; i.e. the upgrade to 1.1.3 made it impossible to fix for now. a definitive answer would be great.

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Hey Guys

    glad for all who had the HW unlock successful

    i am stuck i have OTB 1.1.2 without a BB nothing and every trial to repair it unsuccessful
    running bbupdated end with "error: baseband boot loader is too old"
    ienew and ieraser stuck at "waiting for data"
    iunew and iunlocker gives an error "are you sure you have erased first?"

    any help available guys
    i have the phone with no WIFI no IMEI NO ICCID nothing
    please help if you can

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    @ diaahussein:
    what steps did you take exactly to get there? what firmware were you on and what files did you use?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face

    this is my sad story
    1. i was at OTB 1.1.2 jail breaked
    2. downdrade to 1.0.2 run ieraser
    3. lost wifi
    4. restored 1.1.2
    5. phone needs repair
    6. downgrade to 1.0.2
    7. jail break and activate
    8. run ienew successful
    9. run iunew stuck " propaply the nor file from i.phone.no was bad"
    10. restored 1.1.2
    11. downgrade to 1.0.2
    12. jail break and activate
    13. run ienew stuck at "waiting for data"
    14. run iunew exit with "are you sure you have erased the flash first?"
    15. bbupdater -v give baseband is not responsive to ping

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    that's my same story, except that the testpoint actually worked and downgraded the bootloader. but the nor was bad. your iunew never actually succeeded, so the nor file was never written.
    you just need to revirginize your baseband using the new secpack and then run all the same programs from mobileterminal in 1.0.2.

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Anyone got beyond this?

    I am not even able to restore to 1.1.2, 1.1.1 - I received error 1011

    if I try to restore to 1.0.2, it immediately throws error (1)

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryscomat View Post
    that's my same story, except that the testpoint actually worked and downgraded the bootloader. but the nor was bad. your iunew never actually succeeded, so the nor file was never written.
    you just need to revirginize your baseband using the new secpack and then run all the same programs from mobileterminal in 1.0.2.
    how can i do so?
    i have tried the revirginize v.04 with teh standard package but it did not work
    it was stuck also at Waiting for Data

    do you mean that i have to change the secPack on the revirginizer folder and run the revirginizer script?

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jackal_007 View Post
    Anyone got beyond this?

    I am not even able to restore to 1.1.2, 1.1.1 - I received error 1011

    if I try to restore to 1.0.2, it immediately throws error (1)
    move to a new computer
    install itune 7.3.2
    Shift restore 1.0.2
    use ibrick
    install mobile terminal
    good luck


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. IMEI: Unknown ICCID: Unknown, possible to back up?
    By MrBasset in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 10-16-2011, 11:18 PM
  2. [Solution] IMEI: Unknown | ICCID: Unknown | No WiFi | etc...
    By Letusgo2Hell in forum iPhone "2G" (Rev. 1)
    Replies: 248
    Last Post: 08-16-2008, 07:42 PM
  3. Replies: 39
    Last Post: 02-29-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:47 AM.
twitter, follow us!