Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [1.1.2 OTB] HW Unlock completed, unknown imei, unknown iccid... at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by diaahussein how can i do so? i have tried the revirginize v.04 ...
  1. #11
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by diaahussein View Post
    how can i do so?
    i have tried the revirginize v.04 with teh standard package but it did not work
    it was stuck also at Waiting for Data

    do you mean that i have to change the secPack on the revirginizer folder and run the revirginizer script?
    1. get to 1.0.2, jailbroken and activated, with mobileterminal and bsd subsystem installed.
    2. upload bbupdater, ieraser, ienew, ICE03.14.08_G.fls, ICE03.14.08_G.eep, the 1.1.3 secpack used in the h/w unlock, and maybe the BOOT03.09_M3S2.fls too. upload these using ibrickr to /usr/bin.
    3. do launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    4. restart the phone.
    5. chmod +x all files one by one
    6. run ieraser... if it hangs at waiting for data, that's ok, just close and reopen terminal. just means that your baseband is already erased. if resource busy, unload the commcenter.plist again and restart the phone.
    7. just to make sure, run bbupdater -v. baseband should be unresponsive to pinging.
    8a. run "bbupdater -f ICE03.14.08_G.fls -e ICE03.14.08_G.eep" if it errors, let me know the errors. mine does the endless loop and i get the bootloader is too old.
    8b. if previous step errors, try "bbupdater -l BOOT03.09_M3S2.fls" first and then do it again.
    9. if success, run bbupdater -v again and check result. should be responsive.
    10. update to 1.1.2, restore 1.0.2, and proceed to jailbreak and unlock again.

    this doesn't work for me, i believe because i have a corrupted bootloader. but these ARE the steps to take. this brought one of my phones back from the grave. good luck.

    -edit- might also try ienew after ieraser as well
    might be a good idea to load the commcenter again before restoring, not sure if it makes a difference though.
    Last edited by bryscomat; 01-23-2008 at 05:37 PM.


  2. #12
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I'm in the same situation... stuck at restoring to 1.0.2(waiting for phone message)

    im pissed offf

  3. #13
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    if anyone is having trouble restoring to 1.0.2, have you updated to 1.1.3? if so there are a few more steps you have to take.
    otherwise, the CORRECT way to get itunes to recognize a phone in recovery mode is to have it plugged in and itunes open and then hold the power and home buttons until the phone turns off, then release the power (still holding the home button) until itunes recognizes the phone in recovery.
    alternatively, from the activation screen, you can type "enterrecovery" in iphuc, though this usually only works if itunes recognizes the phone.
    hope this helps.

  4. #14
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryscomat View Post
    1. get to 1.0.2, jailbroken and activated, with mobileterminal and bsd subsystem installed.
    2. upload bbupdater, ieraser, ienew, ICE03.14.08_G.fls, ICE03.14.08_G.eep, the 1.1.3 secpack used in the h/w unlock, and maybe the BOOT03.09_M3S2.fls too. upload these using ibrickr to /usr/bin.
    3. do launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    4. restart the phone.
    5. chmod +x all files one by one
    6. run ieraser... if it hangs at waiting for data, that's ok, just close and reopen terminal. just means that your baseband is already erased. if resource busy, unload the commcenter.plist again and restart the phone.
    7. just to make sure, run bbupdater -v. baseband should be unresponsive to pinging.
    8a. run "bbupdater -f ICE03.14.08_G.fls -e ICE03.14.08_G.eep" if it errors, let me know the errors. mine does the endless loop and i get the bootloader is too old.
    8b. if previous step errors, try "bbupdater -l BOOT03.09_M3S2.fls" first and then do it again.
    9. if success, run bbupdater -v again and check result. should be responsive.
    10. update to 1.1.2, restore 1.0.2, and proceed to jailbreak and unlock again.

    this doesn't work for me, i believe because i have a corrupted bootloader. but these ARE the steps to take. this brought one of my phones back from the grave. good luck.

    -edit- might also try ienew after ieraser as well
    might be a good idea to load the commcenter again before restoring, not sure if it makes a difference though.
    thank you for the reply
    i have tried this
    both the bbupdater commands
    bbupdater -f *.fls -e *.eep
    and
    bbupdater -l *.fls
    give the endless loop and i get the bootloader is too old
    i guess that my case is like yours about the corrupted boot loader
    i wonder if there is a way to fix it
    do you know if 1.1.3 will fix it or we are stuck??

  5. #15
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by diaahussein View Post
    thank you for the reply
    i have tried this
    both the bbupdater commands
    bbupdater -f *.fls -e *.eep
    and
    bbupdater -l *.fls
    give the endless loop and i get the bootloader is too old
    i guess that my case is like yours about the corrupted boot loader
    i wonder if there is a way to fix it
    do you know if 1.1.3 will fix it or we are stuck??
    don't update to 1.1.3 because it DOESN'T fix the problem. i got the same repair needed on 1.1.3 and you may still have hope if you haven't upgraded yet. it's a bootloader issue, not a baseband issue, and upgrading to the new firmware doesn't do anything to the bootloader.
    hmmm...


  6. #16
    Rookie Array

    Join Date
    Jan 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryscomat View Post
    don't update to 1.1.3 because it DOESN'T fix the problem. i got the same repair needed on 1.1.3 and you may still have hope if you haven't upgraded yet. it's a bootloader issue, not a baseband issue, and upgrading to the new firmware doesn't do anything to the bootloader.
    hmmm...
    i did not upgrade but i am going nuts

    i even tried to do upnormal things
    i tried
    bbupdate - l BOOt03.09_M3S2.fls (with the test point connected)
    but i got an error message
    error failer to download .FLS unable to varify......
    and when i try to do the bbupdater -f *.fls -e *.eep (with the test point connected)
    i get stuck at region 1 and it does not continue
    ienew (with the test point connected)
    it gives successful
    but iunew keeps telling me did you erase the flash or connect the test point although i am sure it is connected

  7. #17
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem than you!!!!!!
    did you fix it??
    any idear for it?
    unknown IMEI
    unknown ICCID
    tried to restore to 112 30min waiting time and IT reports error "unable to restore"
    tried to restore to 111 error 1002 unable to restore
    tried to restore to 102 error(1) immediately
    check *3001#12345#* FW Version-> BLANK
    tried to press keypad *#307# not working, cannot dial anything.

  8. #18
    Professional Array

    Join Date
    Jan 2008
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by diaahussein View Post
    i did not upgrade but i am going nuts

    i even tried to do upnormal things
    i tried
    bbupdate - l BOOt03.09_M3S2.fls (with the test point connected)
    but i got an error message
    error failer to download .FLS unable to varify......
    and when i try to do the bbupdater -f *.fls -e *.eep (with the test point connected)
    i get stuck at region 1 and it does not continue
    ienew (with the test point connected)
    it gives successful
    but iunew keeps telling me did you erase the flash or connect the test point although i am sure it is connected
    i'm starting to think that the only way left to try is to use "bbupdater -f *.fls -e *.eep" but using the 1.1.3 fls. the only fls that validates on the 4.6 bootloader is 1.1.3.
    but not even sure what bootloader is in the phone. doesn't seem like there's any answer to this one yet. maybe just replace the comm board or logic board. can get them from ifixit.

  9. #19
    Advanced Array

    Join Date
    Oct 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryscomat View Post
    if anyone is having trouble restoring to 1.0.2, have you updated to 1.1.3? if so there are a few more steps you have to take.
    otherwise, the CORRECT way to get itunes to recognize a phone in recovery mode is to have it plugged in and itunes open and then hold the power and home buttons until the phone turns off, then release the power (still holding the home button) until itunes recognizes the phone in recovery.
    alternatively, from the activation screen, you can type "enterrecovery" in iphuc, though this usually only works if itunes recognizes the phone.
    hope this helps.
    restoring 1.1.3 doesnt change anything ..

    still ends up with error 1011 ...

    still unknown IMEI ICCID and no WIFI sound.....

    on the springboard it says " Repair needed"

    this is the case for all firmware restores 111 112 and 113

    for 102 restore, itunes says waiting for iphone and it forever waits for it and never restores to 102.

    what should i do?

    i think there are more than 100 people with the same problem in the forum....

    please help

  10. #20
    Rookie Array RodrigoPinto's Avatar

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm in exactly the same problem of you man, any sollutions?
    iPhone week 46 v1.1.2 BL 4.6 Jaibroken, UNLOCKED through Geohot`s method!
    Macbook 2.0 Ghz 2 Gb 80 HD White


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. IMEI: Unknown ICCID: Unknown, possible to back up?
    By MrBasset in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 10-16-2011, 11:18 PM
  2. [Solution] IMEI: Unknown | ICCID: Unknown | No WiFi | etc...
    By Letusgo2Hell in forum iPhone "2G" (Rev. 1)
    Replies: 248
    Last Post: 08-16-2008, 07:42 PM
  3. Replies: 39
    Last Post: 02-29-2008, 04:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:46 AM.
twitter, follow us!