Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29
Discuss [1.1.2 OTB] HW BL Downgrade gone wrong and the log from my update to 1.1.3 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by meteor83 @wildbomb Can you explain details please? I downgradet to 1.0.2 jailbreaked ...
  1. #11
    Advanced Array

    Join Date
    Jun 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by meteor83 View Post
    @wildbomb
    Can you explain details please?
    I downgradet to 1.0.2 jailbreaked with iBrickr i just installed terminal and BSD Susystem through Ibrickr and i set permision 777 to /usr/bin folder and what next ?
    Make sure you copy all the files from geohot's package and chmod 777 them. Also get the right nor file and chmod it 777 too.

    Now do:

    mv /System/Library/LaunchDaemons/com.apple.CommCenter.plist /
    cd /usr/bin
    ienew

    If that one says waiting for data, just go ahead.
    now do:
    sleep 20; iunew

    you have 20 seconds after you run it to turn over the phone and bridge connect the needles. If 20 seconds is too long for you, just change it to 10.

    Check if the testpoint worked and go on. If iunew hangs in the process, just let it a little bit and keep the power button pressed, when the red slider comes, just press cancel and you should be back at the springboard.

    If iunew gives you a bus error, check if you have the testcode.bb in your /usr/bin dir and chmod 77 it.

    Get a 1.0.2 downgrade package with the 3.14 fls and epp.
    Copy everything to a dir with iBrickr and chmod -R 777 the dir
    Now run bbupdater -e *.epp -f *.fls and hopefully it will make something and flash your baseband!

    Good luck!



    Good luck!


  2. #12
    Advanced Array

    Join Date
    Jun 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nimski62 View Post
    Okay so question for wildbomb... I WAS OTB112

    I upgraded to 1.1.3 because I also thought that there was no way out.. but my update went through and now i DO have an IMEI# and IICID..

    Does this mean I can or CANT downgrade back to 1.1.2 and try the hw unlock (again for the second time).. is that possible or not at all because i upgraded to 1.1.3??
    If you now have the 04.03.13 baseband, then you are out of luck and have to wait for the next secpack!

    Downgrade to 1.1.1, jailbreak and check your baseband, but i think it will be the new one.

  3. #13
    Rookie Array

    Join Date
    Dec 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wildbomb View Post
    Make sure you copy all the files from geohot's package and chmod 777 them. Also get the right nor file and chmod it 777 too.

    Now do:

    mv /System/Library/LaunchDaemons/com.apple.CommCenter.plist /
    cd /usr/bin
    ienew

    If that one says waiting for data, just go ahead.
    now do:
    sleep 20; iunew

    you have 20 seconds after you run it to turn over the phone and bridge connect the needles. If 20 seconds is too long for you, just change it to 10.

    Check if the testpoint worked and go on. If iunew hangs in the process, just let it a little bit and keep the power button pressed, when the red slider comes, just press cancel and you should be back at the springboard.

    If iunew gives you a bus error, check if you have the testcode.bb in your /usr/bin dir and chmod 77 it.

    Get a 1.0.2 downgrade package with the 3.14 fls and epp.
    Copy everything to a dir with iBrickr and chmod -R 777 the dir
    Now run bbupdater -e *.epp -f *.fls and hopefully it will make something and flash your baseband!

    Good luck!



    Good luck!

    @wildbomb
    First of all thank you for your replay
    With ienew command i am geting message
    Waiting for data......

    and with iunew command i am geting message
    Did you erase the flash first?

    do you know what to do please?

  4. #14
    Advanced Array

    Join Date
    Jun 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by meteor83 View Post
    @wildbomb
    First of all thank you for your replay
    With ienew command i am geting message
    Waiting for data......

    and with iunew command i am geting message
    Did you erase the flash first?

    do you know what to do please?
    Are you running iunew with the testpoint connected?
    On my iphone it also said "Did you erase the flash first?", but when I tried it doing it with the testpoint connected, it worked!

  5. #15
    Rookie Array

    Join Date
    Aug 2006
    Location
    Hungary
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi
    i did everything as u wrote it
    im just stuck at the end with this:
    i ran bbupdater with the fls and eep file,
    but it tries to reset the taget 10 times ant at the end it gives me a message: Error : Baseband bootloader is too old; update to 1.8 or later and try again.

    Where can i get at least 1.8 bootloader, and how can i put it to the phone?
    as i see from the message it is the dev/tty.baseband, but probably im wrong.

    Any advice?


  6. #16
    Advanced Array

    Join Date
    Jun 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Revengangel View Post
    hi
    i did everything as u wrote it
    im just stuck at the end with this:
    i ran bbupdater with the fls and eep file,
    but it tries to reset the taget 10 times ant at the end it gives me a message: Error : Baseband bootloader is too old; update to 1.8 or later and try again.

    Where can i get at least 1.8 bootloader, and how can i put it to the phone?
    as i see from the message it is the dev/tty.baseband, but probably im wrong.

    Any advice?
    Try to run iunew again with the testpoint enabled. You have to flash the nor file first before being able to flash the firmware to the baseband.

  7. #17
    Rookie Array

    Join Date
    Aug 2006
    Location
    Hungary
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but iunew stuck at one point everytime.
    after i release the testpoints, i have to push a character and enter
    it starts to work, bat it is halted at Downloaded : 13200

    i tried it many times.
    Maybe i' m usin an incorrect nor file?
    Where can i find the right one?


    Edit:

    Holy shit, with this one http://therepository.binarytide.com/nor3.9.rar
    it works
    iunew succeded, going to load install the firmware files ....
    Last edited by Revengangel; 01-28-2008 at 11:15 PM.

  8. #18
    Rookie Array

    Join Date
    Aug 2006
    Location
    Hungary
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wohoooo
    success

    I got everything back in order, and i downgraded my bootloader to 3.9.
    Now i have wifi, imei, baseband, sound , everything

    Tomorrow i'll write a complete guide how i've done.

  9. #19
    Advanced Array

    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So..

    Do you guys think that if I have 1.1.3 OTB.. and now I have Unknown ICCID Unknown IMEI.. that this may work? Because there is no modem firmware...

    Any ideas? Worth a shot?

  10. #20
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    ok i can put the phone in 1.0.2 activate it and install bsd and terminal, but when i open terminal after i input 3 char it close and go back to the sprongboard, can anyone help me with this please?


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. update 3g with pwnage 4.1.2 wrong ipsw-file
    By tschensie in forum PwnageTool
    Replies: 7
    Last Post: 10-28-2010, 11:03 PM
  2. Replies: 16
    Last Post: 02-27-2008, 09:28 AM
  3. [1.1.2 OTB] - something went wrong on the bl downgrade
    By duduh in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-26-2008, 05:35 PM
  4. [1.1.2 (1.1.1 OTB)] update went wrong
    By McMark in forum General
    Replies: 2
    Last Post: 01-25-2008, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:42 PM.
twitter, follow us!