Results 1 to 8 of 8
Discuss [1.1.2 OTB] Have problem with the PuTTY at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hi, i am having trouble with the PuTTY for a couple days now.. i am ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Have problem with the PuTTY

    hi, i am having trouble with the PuTTY for a couple days now.. i am not sure if my iphone is damaged or not...
    i have my sim card along with the orginal at&t card in the iphone when i try to run PuTTY. When i typed in the command "launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist"
    this is the message i kept getting "launchctl: Couldn't stat("/system/library/launchdaemons/com.apple.commcenter.plist"): No such file or directory
    nothing found to unload"



    i wonder if any body can help me !!



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This means iphone doesn't have the com.apple.CommCenter.plist in it. You can use the UIctl to unload or load the com.apple.CommCenter.plist.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but i dont have the file .. can some one send it to me pls?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont know why i dont have it.. i didnt deleted it or put it some wher else
    pls help!

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the path is case sensitive. Try typing it that way


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea i tried too... but the problem is i dont have the file..

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    use the UIctl to check the com.apple.CommCenter.plist. I think it is unloaded. use the UIctl to check first. then load it back by clicking on the red com.apple.CommCenter.plist

  8. #8
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    may I ask why are you trying to do this?

 

 

Similar Threads

  1. problem with turbosim at putty
    By r4ymond88 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-06-2008, 04:30 AM
  2. Putty/ Term-vt100 problem!!!
    By iceman012 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-20-2007, 03:31 AM
  3. Problem with PuTTY or MobileTerminal
    By confirm045 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-25-2007, 03:07 PM
  4. PUTTY problem....
    By unlockbr in forum General
    Replies: 2
    Last Post: 10-01-2007, 04:18 AM
  5. Problem with Putty...reboot command not found
    By jimmyjim in forum General
    Replies: 3
    Last Post: 08-29-2007, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:45 PM.
twitter, follow us!