Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.2 OTB] hardware unlock failed at the iPhone "2G" (Rev. 1) - Hackint0sh.org; tried a hardware unlock, after running ienew, i restarted because of an error or something, ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] hardware unlock failed

    tried a hardware unlock, after running ienew, i restarted because of an error or something, i lost my wi-fi, i upgraded to 1.1.3 , i then downgraded to firmware 1.1.1 and jailbreaked i have my wifi back but my baseband is 4.03.13 (1.1.3 firmware) ,, if the new hardware unlock is downgrading the bootloader to 3.9, so i retry the process to downgrade the baseband ,,, and then try to unlock ,,
    what do you think i can do?
    sorry for my english,, im mexican



  2. #2
    Professional Array

    Join Date
    Dec 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I hate to tell you this, but sounds like you are fucked for the current moment.
    You were NOT suppose to upgrade to 1.1.3 if you had a 1.1.2 OTB.
    GeoHot even posted a thread saying "dont worry, just restore back to 1.0.2, run mobile terminal" ect.
    From what I understood, since you have 4.6bl and now the MOST current firmware. You can not get rid of that firmware because you are trying to delete the most current firmware with the most current secpack. Doesnt work.

  3. #3
    Advanced Array mR.r@D's Avatar

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well i hate to agree with the last post, but it is true, you are done man, once you are in 1.1.3 you need to wait for 1.1.4 to get the secpack from that fw. Or to put it in spanish
    Lastima Margaritooooooooooo, lastimaaaaa,

    Geohot posted that if you loose wifi the you can try to restore to 1.0.2, but i guess is too late now, lastimaaaaaaa

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Upgrading to 1.1.3 is the last thing you should have done
    iPhone 8GB
    Great Music player but can only hold 1000 songs
    Need an iPhone that can hold my >100,000 songs :p
    I'm still dreaming.

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So the only thing he can hope for now is simply hope for a 1.1.3 jailbreak, and hope that the nextsim/turbosim/stealthsim companies make a compatable 1.1.3 sim card?


  6. #6
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmm.. I'm in a similar boat (erased baseband) but didn't go to 1.1.3... yet?!

    With today's h/w unlock procedure, would that allow us to do the upgrade to fix the baseband, and then do the h/w unlock procedure to downgrade the baseband again or was some 'fix' put in to 1.1.3 which makes today's exploit obsolete for 1.1.3 users??

  7. #7
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    129
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    by the way , what about the release of 1.1.4 ?

    any news ?

  8. #8
    DoD
    DoD is offline
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wich BootLoader do you have now? Theorically (if 3.9) you can downgrade your baseband, or im wrong? Excuse my english.

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by DoD View Post
    Wich BootLoader do you have now? Theorically (if 3.9) you can downgrade your baseband, or im wrong? Excuse my english.
    Hey. If you're asking me, I have an OTB 1.1.2 /w 4.6 bootloader. wondering if I can up to 1.1.3 and then h/w downgrade. For now I'm waiting - I've screwed it up enough for now - until someone has a definite answer.

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In WoW terms, epic phail ! ftl >_>
    why dont you look at superg3's guide in espanol?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [2.0 hardware unlock]Came across this hardware unlock method
    By CaptainCode in forum Hardware Unlock
    Replies: 8
    Last Post: 08-08-2008, 06:18 PM
  2. Replies: 4
    Last Post: 01-29-2008, 08:06 AM
  3. Replies: 1
    Last Post: 01-24-2008, 11:40 PM
  4. Replies: 11
    Last Post: 10-08-2007, 07:00 PM
  5. Replies: 5
    Last Post: 09-01-2007, 06:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:36 AM.
twitter, follow us!