Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 58
Discuss [1.1.2 OTB][H/W unlock Failed] Restore Error 1011, 1 at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by superg3 Try yhis and report please: 1-Downgrade to 1.0.2 with Ibrick 2-Jailbreak ...
  1. #21
    Senior Professional Array superg3's Avatar

    Join Date
    Dec 2007
    Location
    Spain
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by superg3 View Post
    Try yhis and report please:

    1-Downgrade to 1.0.2 with Ibrick
    2-Jailbreak and activate
    3-Install vt100 and BSDsubsystem with the plx files
    4-Upload to /usr/bin the 112otb files and the Nor 3.9 file with Ibrick
    5-Set permisions from vt100 to 777
    6-Run ienew from vt100
    7-Prepare testpoint and Run iunew from vt100
    8-reboot
    9-restore to 1.1.1 ( will get error 1011)
    10-restore to 1.1.2, now you would have wifi, iccid, etc, again
    Try it with Itunes 7.6 and Xp. Change usb port too if necessary.
    =========================================


  2. #22
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Thanks superg3 for atleast have a go at a solution. I am on Mac, so I can't do ibrickr at the moment.

    Is there Mac equivalent for ibrickr? (Independence does not allow me to put 1.0.2 - says error)


    May be I will try ibrickr over the weekend on someone else's computer

  3. #23
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    I think this happens when 2 conditions are met:

    1) Late model phone (week 47 or later??) which cannot DFU to 1.0.2.
    2) Successful ienew, with failure of iunew.

    This leaves you with a BL4.6 but no baseband firmware. All the restores to 1.1.x firmware crash because they are not able to flash a firmware(secpack fails to validate).

    The only firmware which can is the one which contains the 1.1.3 secpack. My feeling is that the *#307# trick requires a baseband.

    This is my best guess. I do not have a good solution (upgrading to 1.1.3 would leave you waiting for secpack 1.1.4).

  4. #24
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im having big problems downgrading to 1.0.2, 1.1.1 works well, 1.1.2also.. hmm, Maybe i should try to re-download the 1.0.2 file. when the 1.02 has extracted in itunes after 20sec, it just says; error(1)

  5. #25
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    The problem is why when i restore to 1.0.2 or 1.1.2 get the error 1002 and when restoring to 1.1.1 receiving 1011 error. What is the difference?
    and if is is because of the bl4.6 no baseband firmware why is that after restoring to 1.1.2 it doesn't reinstall the fw?


  6. #26
    Senior Professional Array robsterino's Avatar

    Join Date
    Dec 2007
    Posts
    125
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Why are you going to 1.0.2 ... should work perfectly with 1.1.1...

  7. #27
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mrtaikandi View Post
    The problem is why when i restore to 1.0.2 or 1.1.2 get the error 1002 and when restoring to 1.1.1 receiving 1011 error. What is the difference?
    and if is is because of the bl4.6 no baseband firmware why is that after restoring to 1.1.2 it doesn't reinstall the fw?
    When you have "restored" in itunes, and it says that it didn't work, boot it up whit ibrickr, I can get the 1.1.1, and the 1.1.2 without any problems, but 1.1.2 dont give me fw baseband back. 1.0.2is impossible to get to, because it won't go into DFU mode.

    1.1.3 next? or somehow jailbreak 1.1.1 trough cabel, and not trough openssh or putty, or *#307#

    is there som program for jailbreaking 1.1.1 like ibrickr?

  8. #28
    Professional Array

    Join Date
    Jan 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    because retored to 1.1.1 is not working. Everyone else said use Ibrickr to downgrade to 1.0.2. Hence

    Reply from "drg" seems sensible. My ienew had partially completed.

  9. #29
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    what do you mean work perfectly?

  10. #30
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jackal_007 View Post
    because retored to 1.1.1 is not working. Everyone else said use Ibrickr to downgrade to 1.0.2. Hence

    Reply from "drg" seems sensible. My ienew had partially completed.
    when you getting the message in itunes that it didn't work, are you starting up ibrickr, and push the button that says "boot it up" and get a red screen?


 

 
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. update failed iphone 3.0 error 1011
    By hekcer in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 10-08-2009, 03:36 PM
  2. [1.1.2] Can't restore > error 1011
    By Ari777 in forum General
    Replies: 10
    Last Post: 06-23-2008, 06:35 AM
  3. [ZiPhone] v3.0 can't restore error 1011
    By m4v3r1k in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-15-2008, 02:21 AM
  4. [1.1.3] (4.6) Restore to 1.1.4 gives error 1011
    By DarkDim in forum iPhone "2G" (Rev. 1)
    Replies: 41
    Last Post: 04-28-2008, 09:54 AM
  5. [1.1.2 OTB][Problem] HW unlock failed, restore 1011 error
    By Jackal_007 in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 02-01-2008, 12:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:08 AM.
twitter, follow us!