Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.2 OTB] FW update failed, now restore also failed! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I'm on a 1.1.2 OTB unlocked and jailbroken iPhone with baseband 04.02.13_G. I did the ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] FW update failed, now restore also failed!

    I'm on a 1.1.2 OTB unlocked and jailbroken iPhone with baseband 04.02.13_G.

    I did the following:
    First, I tried to upgrade to 2.0.2 following a norwegian tutorial saying that WinPwn should work on all FWs from 1.0.0 to 1.1.4: http://iphone.oestbye.net/index.php?..._from=&ucat=6&

    The process went on for 20-25 mins and right at the end it failed. I also tried QuickPin before I gave up and decided to go back to my old FW.

    Next, I decided to restore my 1.1.2 FW. I followed this process: http://iphone.unlock.no/#recovery-restore-mode and using the links I downloaded iPhone1,1_1.1.2_3B48b_Restore.ipsw.

    Now I am exactly where the tutorial tells me that I would be:
    "Note: If you downgrade the firmware you will get an error when restore is complete, and phone will be stuck in recovery mode. To get it into normal mode, run AppTapInstaller.exe"

    My problem is, I have run AppTapInstaller.exe, and it only supports FWs 1.0.0, 1.0.1 and 1.0.2 and mine is 1.1.2. Tried to run it anyway for 1.0.2 with no luck. I get to a black screen saying "looking for iPhone".

    I have also downloaded iBrickr (can't find the iPhone) and iLberty+. in iLiberty I can only find the iPhone in DFU mode. I am able to switch between DFU and recovery mode, but no matter what I do there is nothing in iLiberty or iBrickr that will work.

    iTunes recognises the iPhone but that is all. The iPhone is constantly in Recovery mode, but as I mentioned I am able to switch to DFU.

    As you can imagine I am getting fairly frustrated at this stage, and are now looking for someone who is better at these things than I am.

    Help?



  2. #2
    Senior Professional Array funwithamar's Avatar

    Join Date
    Jun 2008
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    when your restore to 2.x fw , do not restore to the stock apple fw you need to first create a CUSTOM fw using winpwn

    download winpwn here (http://www.winpwn.com/index.php/Main_Page)

    use this guide rite here (http://sleepers.net/2008/08/29/winpw...uide-released/)
    the basic guide should be alrite

    in case you dont want to go to a 2.x fw just dfu restore to 1.1.4 and use iliberty+

    note : if you have any question ask before doing all this
    and use the latest itunes for 2.x fw
    and use itunes7.5 for 1.1.4 fw
    when you reinstall itunes delete the "iTunes Library.itl" file in the itunes folder in my music
    Last edited by funwithamar; 11-02-2008 at 09:14 AM.
    iphone 2g at 3.0 using unofficial sim
    changed commboard at 1.1.4

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Many thanks for the response, much appreciated.

    Actually, I did also try WinPwn and I did indeed read the sleepers.net guide. But I guess there is something I am doing wrong.

    At this moment in time I don't care wich FW I have, I just want my phone back. Any suggestions on which FW to choose? Does it matter, based on my model (1.1.2 OTB, 04.02.13_G) - or can I freely choose which FW I want? You see, I have tried to put back the stock Apple 1.1.2, but it crashed and now I don't even know which FW is on....

    I have used iTunes 7.6, is it different from 7.5?

    Sorry for all the questions but now I'm REALLY lost and don't even know where to begin!

    Hoping for some tips to save my phone!

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by einarp View Post
    Many thanks for the response, much appreciated.

    Actually, I did also try WinPwn and I did indeed read the sleepers.net guide. But I guess there is something I am doing wrong.

    At this moment in time I don't care wich FW I have, I just want my phone back. Sorry for all the questions but now I'm REALLY lost and don't even know where to begin!
    OK, here is what you have to do to have your iPhone working at firmware 2.1 unlocked.

    1. Upgrade your iTunes version to 8.0.1
    2. Create a folder on your desktop called pwn or or
    3. Download Apple's firmware 2.1 here and copy it into the folder you created in step 2.
    4. Connect the iPhone with your PC and put it into DFU mode. Check here on how-to do that
    5. iTunes has started during the process, the iPhone is recognized. Hold shift and click "Restore" in iTunes. A dialog will pop up asking for the firmware. Select the one you downloaded.
    6. Your iPhone will be at firmware 2.1 locked then.
    7. The tutorial here has a complete how-to on unlocking with Quickpwn. You start at the top (already having created the folder and downloaded the firmware (step one at iclarified). You can have your private simcard in your iPhone all the time
    8. Skip step two at iclarified, you are already at fw 2.1

    One important tipp: Once done, connect to iTunes to sync. iTunes will offer to "restore data from a backup". Dont choose this option, it might cause trouble later. Choose "setup as a new iPhone" instead.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Excellent, just what I needed. You're a star! (well, I'll tell you in a few hours!)

    Last question before I start. Does it matter how the phone came out of the box or can any iPhone be up- and downgraded to any version if you just to it right? I was under the impression that I had only a few options with my 1.1.2 OTB...


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by einarp View Post
    Excellent, just what I needed. You're a star! (well, I'll tell you in a few hours!)

    Last question before I start. Does it matter how the phone came out of the box or can any iPhone be up- and downgraded to any version if you just to it right? I was under the impression that I had only a few options with my 1.1.2 OTB...
    1st generation iPhones can be running any version up to date. Downgrading is a more complicate issue cause you have to downgrade the baseband aswell - but it is possible. I have a OOTB 1.0.2 running at firmware 2.1 and one like your 1.1.2 running at 2.1 - no problems.
    There is a difference between the iPhone OOTB <= fw 1.1.1 (came with bootloader 3.9) and the once later that came with bootloader 4.6. Bootloader stays the same when you upgrade. BUT: Both are running fine at 2.1. They have to cause - besides of us - Apple has a lot of so called "legal customers" and it has to work for them aswel ;-)

    Just go ahead, take your time and read the steps before going for it. No need to push things. You'll be fine withing an hour at firmware 2.1.

    happy hacking, v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    One more to add completing the answer. At firmware 1.0.2 we had a software unloack called AnySIM 1.0.2. That one unlocked the iPhone at no problem but caused a damage at the seczone. Before going up to newer firmware to unlock those users had to virginize their iPhone and do the upgrade then.
    But you got the iPhone at 1.1.2, no problem at all.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Volkspost. Almost done with the various downloads.

    I tried to upgrade earlier, but if failed. Then I tried to downgrade - even to 1.0.2, but that failed too. Or so it seems, the restore went ahead and an error message came up right at the end.

    Could it be that I now AM on 1.0.2, with the possibility of "damage at the seczone" as you say, or does that only involve 1.0.2 OTB iPhones?
    Last edited by einarp; 11-02-2008 at 11:36 AM. Reason: formatting

  9. #9
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by einarp View Post
    Thanks Volkspost. Almost done with the various downloads.

    I tried to upgrade earlier, but if failed. Then I tried to downgrade - even to 1.0.2, but that failed too. Or so it seems, the restore went ahead and an error message came up right at the end.

    Could it be that I now AM on 1.0.2, with the possibility of "damage at the seczone" as you say, or does that only involve 1.0.2 OTB iPhones?
    No, taht did not happen. It only happened if you had unlcoked your iPhone at firmware 1.0.2 with the software AnySIM 1.0.2.
    The errors you probably got where from downgrading. See my post above. Downgrading the baseband needs extra steps.

    I would bet you'd do the DFU restore to firmware 2.1 without any problems.

    I'll be out for couple hours now. once back I will see your iPhone at 2.1 ;-)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #10
    Newbie Array

    Join Date
    Nov 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, FW restore seems to have gone well.

    Now I'm at the unlocking stage, but QuickPwn cannot dedect the iPhone. It says "please connect your iPhone to continue", although it is plugged in and it appears in iTunes(!)

    I've tried restarting the phone, taken the USB out and back in, turning off iTunes, but QuickPwn just can't detect the iPhone...

    Seen this before?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 03-23-2012, 02:21 AM
  2. Is this failed baseband? /restore failed after lockup
    By unknown error in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 09-11-2011, 04:44 AM
  3. Restore failed Touch 2G (Error 37)
    By vass17 in forum iPod Touch 1G
    Replies: 1
    Last Post: 12-13-2010, 08:55 PM
  4. Upgrade to 1.1.1 failed only restore possible, what now?
    By chrispy in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-08-2007, 11:33 PM
  5. Help 1.0 firmware restore failed
    By Kadra in forum General
    Replies: 0
    Last Post: 09-06-2007, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:26 PM.
twitter, follow us!