Results 1 to 9 of 9
Discuss [1.1.2 OTB] Downgraded to 1.1.1, jailbreaked. Wont work with ATT sim? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I downgraded and jailbreaked, but I cant use it with my ATT sim card, just ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Downgraded to 1.1.1, jailbreaked. Wont work with ATT sim?

    I downgraded and jailbreaked, but I cant use it with my ATT sim card, just 'no service.' I just want to use my plan AS IS with an iphone w/o switching to an iphone plan. what do I do?



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You need to upgrade back to 1.1.2.

  3. #3
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do i run Oktroprep, and then upgrade to 1.1.2 and THEN jailbreak 1.1.2?

  4. #4
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone.. I gifted this phone to my cousin(an att cust), and it wont work, so please help me

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink

    Quote Originally Posted by nimski62 View Post
    Anyone.. I gifted this phone to my cousin(an att cust), and it wont work, so please help me

    Dude read the forum, the answer has been talked about for a 1000 times :p
    53 iPhones with 1.0.2 unlocked
    125 iPhones with 1.1.1 unlocked


  6. #6
    Advanced Array

    Join Date
    Nov 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    could someone PLEASE give me a straight answer?. THANK YOU!!!

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yu have to install oktoprep in 1.1.1 then upgarde back to 1.1.2 for the modem to work

  8. #8
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same situation

    i've been searching this forum for same answers. i have a at&t account but don't want to pay for the iphone plan. can someone show where the thread/posts/instructions on how to do this?

    thanks.

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    For your phone to work on 111 ur baseband has to be 4.01xxxx if your baseband band is 4.12xxx then u need to upgrade back to 112 for it to work. so downgrade to 111, install ockto prep from installer, its under tweaks 111, then update to 112 DONT RESTORE, make sure u click update. when it update, run the jailbreak software, if u have windows its the windows.bat programm, if you have a mac then its the jailbreak.jar. Hope this helps you.

 

 

Similar Threads

  1. Replies: 10
    Last Post: 01-25-2008, 12:26 AM
  2. Downgraded Firmware - now Official O2-UK sim wont work.
    By stendhal_uk in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 12-05-2007, 12:41 AM
  3. Replies: 0
    Last Post: 11-25-2007, 09:24 PM
  4. Replies: 6
    Last Post: 11-13-2007, 11:59 PM
  5. Replies: 3
    Last Post: 10-16-2007, 12:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:25 PM.
twitter, follow us!