I wish the dev-team would just give everyone a "yes" or a "no" answer on whether or not they are working on the 1.1.2 / 4.6 Bootloader unlock.

I italicized "working" because i obviously know there is no unlock. I just think there are a lot of people who are waiting on the dev-team to make a decision; whether it be to begin the hardware unlock process or buy an *sim.

I also just want to let the dev-team know that no one will think they've been defeated, and there's no reason to be ashamed of not being able to do it. I just believe a statement is in order.