Results 1 to 5 of 5
Discuss 1.1.2 OTB with BL 4.6 - problem with phone at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Guys Firstly thank you very much for helping me to get this far !...great ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 OTB with BL 4.6 - problem with phone

    Hi Guys

    Firstly thank you very much for helping me to get this far !...great stuff

    However, after following the tutorial to downgrade to 1.1.1 and upgrade again to 1.1.2 to activate the phone, I am unable to properly use the phone.

    When attempting to dail a call, the phone jumps to the home screen after dailling the first digit of a number. If I use a phone number saved in contacts, the phone will call, but again the home screen is displayed and cannot disconnect/control the call. I am also unable to receive calls, yet the relevant carrier information is displayed, along with full signal.

    Let me know if anyone has any ideas on how to fix.

    Many thanks
    James (Australia)



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    Houston,TX
    Posts
    424
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    I think u need to install iworld from installer and the select your country.
    First ever Apple product I bought : iPhone.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi jrheiny,

    nab7007 is absolutely right. I am also in Australia, and I had the exact same problem with my IPhone. Installing Iworld and selecting Australia fixes it.

    Cheers

  4. #4
    Senior Professional Array FrostiPhone's Avatar

    Join Date
    Jan 2008
    Location
    Perth, Australia
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    They really need to make iWorld compatible with 1.1.3....
    The Guy Above Me is Touching My Special Place!

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 2nd Matt View Post
    Hi jrheiny,

    nab7007 is absolutely right. I am also in Australia, and I had the exact same problem with my IPhone. Installing Iworld and selecting Australia fixes it.

    Cheers
    Thanks guys...problem fixed with Iworld and iphone now all working well...bloody fantastic....cheers


 

 

Similar Threads

  1. Problem with SSH into phone
    By sepandee in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 02-16-2011, 12:53 AM
  2. Replies: 3
    Last Post: 03-04-2008, 01:14 PM
  3. Replies: 1
    Last Post: 01-18-2008, 11:59 PM
  4. Please help me i have a problem with my phone
    By Adonius in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-30-2007, 01:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:23 PM.
twitter, follow us!