Results 1 to 4 of 4
Discuss [1.1.2 OTB] Best way to get 4.02.13G with 4.6BL at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey all, I have been reading a lot but there is a lot of conflicting ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Best way to get 4.02.13G with 4.6BL

    Hey all,

    I have been reading a lot but there is a lot of conflicting opinion. My task is simple, I want to get back to 4.02.13G because at the moment I am running a jailbroken 1.1.3 and 4.03.13G with BL 4.6.

    As I use a same-carrier-but-non-iphone-contract simcard, 4.03.13G wont play nice and let me get any signal. I have read many posts that say that this restriction is not in place in 4.02.13G.

    I don't want to unlock my phone!!! Well, really I don't want to *touch* my bootloader (which is 4.6).

    What tools can I use? For example, how can ziphone get me to 4.02.13G without downgrading my bootloader?

    Finally, do you think someone will release a patch for us (many of us) people who wish to use same-carrier sim's on >= 4.03.13G basebands.

    thanks,

    e-dard



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Location
    Zürich, Switzerland
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    why won't you downgrade your BL4.6 to 3.9?

    don't think that 1st priority is to make hacks for 4.6 since everybody has the possibility to goto 3.9!

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Since your BL is 4.6, you have only two options:
    1) Use gunlock to unlock your phone. This unlock process flashes an 04.02.13_G baseband onto the phone. This is better for you if you don't mind being unlock.

    2) Downgrade your BL. On 3.9, you can use ieraser and bbupdater to flash any BB firmware. This is better for you if you do NOT want to be unlocked.
    The complicated life of my week 49 iPhone
    1.1.2 OTB (4.6) >> JB/activate >> gunlock ( Geo) >> BL 3.9 >> 1.1.2 w/ anySIM >> geoIPSF (failed, restored seczone from backup) >> 1.1.3 w/ anySIM (lamesauce) >> 1.1.3 with geohot's IPSF refcode. Freakin sweet. Everything works great. :p >> 1.1.4 (undid IPSF, did anySIM) >> PWNED 1.1.4 >> PWNED 2.0!

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Cusoon959 View Post
    Since your BL is 4.6, you have only two options:
    1) Use gunlock to unlock your phone. This unlock process flashes an 04.02.13_G baseband onto the phone. This is better for you if you don't mind being unlock.
    Hi, gunlock sounds like what I want, however according to this page

    ZiPhone is a wrapper for gunlock, which means with 4.6, it currently only unlocks 4.02.13 In order to unlock 4.03.13, right now you need bootloader 3.9
    I have baseband 4.03.13G, so how would gunlock get me to 4.02.13G without downgrading my bootloader to 3.9? Or am I misinterpreting the above? The way I read it is: we can get you on a patched 4.02.13G *only* if you already have <= 4.02.13G on the phone. If you have 4.03.13G on the phone you need bootloader 3.9.

    However, I guess it could read: if you want the phone unlocked on 4.02.13G then you can do that even if you have 4.6 and are currently running stock 4.03.13G. But, if you want unlocked 4.03.13G then you need to go down to 4.02.13G.

    Which interpretation is right? If it's the second one then I guess I am ok to go to 4.02.13G without touching the 4.6BL?

    thanks,

    e-dard

    e-dard
    Last edited by e-dard; 02-29-2008 at 04:34 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:35 AM.
twitter, follow us!