Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [1.1.2 otb] Baseband 3.9 successfully loaded, downgraded jailbreaked 1.02 no baseband at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi Everyone, Got a new problem for everyone if you could please help me with ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.2 otb] Baseband 3.9 successfully loaded, downgraded jailbreaked 1.02 no baseband

    Hi Everyone,

    Got a new problem for everyone if you could please help me with your advice. I have a iphone bootloader 1.0.2 with no baseband with a 3.9 bootloader. Should I be able to just run the virginizer, or will I have to do ienew and iunew? Also where would I find the virginzer 1.0.2 pxl



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Very confusing ...
    you have a OTB 1.1.2 phone (1.1.2 OS and BL 4.6).
    you have downgraded the phone OS to 1.0.2
    you have downgraded the BL from 4.6 to 3.9
    What is your baseband version now? What are you trying to do?.
    Forget about the "virginizer" ... It's totally irrelevant.

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Right now i dont have a baseband at all. Sorry i should have mentioned that. Its just that I have a 3.9 bootloader, the bootloader downgrade suceeded but anysim 1.2.1u messed up my baseband. So do I need to do the test point again, or is there a program that could give me a baseband?
    Last edited by 1204; 01-23-2008 at 11:09 PM.

  4. #4
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    be detailed if you want help. from my understanding is that you either:
    A) have a baseband that u ruined with anysim 1.2.1u
    or
    B) you ran ienew, iunew and now have no baseband

    if its B i would try restoring to 1.1.2 and then back to 1.1.1, then BBdowngrade from the source i.unlock.no and then restore to 1.1.1 then unlock with regular Anysim.

    if its A i would do the same but no guarantees

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes - I agree.
    give us brief and precise information on what you did.
    The testpoint stuff you did is for Bootloader downgrade. Once that's done without error then it's done.
    Like madB said, full restore of 1.1.2, then dowgrade to 1.1.1, jailbreak, and anySIM 1.2.1u again.

    BTW, when you ran anySIM 1.2.1u the first time, what did it say? Any errors?. It's unlikely that anySIM messed up your bb.


  6. #6
    Professional Array

    Join Date
    Dec 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok heres how it went down in detail.

    1)I did the hardware bootloader downgrade, got to 3.9 sucessfully.
    2)Restored to 1.1.2
    3)Restored to 1.1.1 Jailbreakme.com OktoPrep
    4)Upgrade to 1.1.2
    5)Ran Anysim 1.2.1u Said it was sucessful
    6)at this point i lost wifi phone the whole shebang
    7)tried to restore to 1.1.2 failed no bb
    8)tried to restore to 1.1.1 failed no bb
    9)Tried to restore to 1.1.3 and was going to do the downgrade failed no bb
    10) right now I am at 1.0.2 with no BB jailbroken with IBrickr activated with bsd subsystem and Vt100 on it.
    Do I have to do the ienew and iunew or is it possible to use a virginizer or anything. Since I have bootloader 3.9 I am unsure. Thanks in advance.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Manually create the device node used for 1.1.2 jailbreak via terminal.
    Issue the below command;

    mknod /private/var/root/Media/disk c 14 1

    Manually try to flash 3.14 baseband;
    Need a couple files;
    bbupdater
    ICE03.14.08_G.eep
    ICE03.14.08_G.fls
    secpack (lastest one)

    If you can successfully reflash then proceed

    Then do a DFU mode restore to 1.1.2, run the 1.1.2 jailbreak, and run anySIM 1.2.1u in airplane mode.
    Last edited by socal; 01-24-2008 at 12:28 AM.

  8. #8
    Professional Array

    Join Date
    Dec 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Could you direct me to those files if possible?

  9. #9
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by socal View Post
    Manually create the device node used for 1.1.2 jailbreak via terminal.
    Issue the below command;

    mknod /private/var/root/Media/disk c 14 1
    @socal,
    from reading OP message, how do you know he needs to run mknod ?. Please clue me in

    Thanks

  10. #10
    Senior Professional Array mmlp86's Avatar

    Join Date
    Nov 2007
    Location
    Caracas
    Posts
    243
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    u were doin everything right until step 4 bc if ur gonna run anysim 1.2.1u u have to do it under 1.1.1 or 1.0.2 not 1.1.2 (although ive heard if u put ur iphone in airplane mode in 1.1.2 and run anysim 1.2u itll work but i cant confirm this) and then install oktoprep and upgrade to 1.1.2....if u have no baseband itll get fixed by restoring to 1.1.2 i believe but i suggest u check ur imei number in case u bricked it....and if it starts with 0049 then i suggest u do virginize.....


    Quote Originally Posted by 1204 View Post
    Ok heres how it went down in detail.

    1)I did the hardware bootloader downgrade, got to 3.9 sucessfully.
    2)Restored to 1.1.2
    3)Restored to 1.1.1 Jailbreakme.com OktoPrep
    4)Upgrade to 1.1.2
    5)Ran Anysim 1.2.1u Said it was sucessful
    6)at this point i lost wifi phone the whole shebang
    7)tried to restore to 1.1.2 failed no bb
    8)tried to restore to 1.1.1 failed no bb
    9)Tried to restore to 1.1.3 and was going to do the downgrade failed no bb
    10) right now I am at 1.0.2 with no BB jailbroken with IBrickr activated with bsd subsystem and Vt100 on it.
    Do I have to do the ienew and iunew or is it possible to use a virginizer or anything. Since I have bootloader 3.9 I am unsure. Thanks in advance.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-04-2010, 08:45 PM
  2. [Fuzzyband] Successfully downgrading baseband to 02.28.00
    By geircito in forum iOS 3.x (iPhone OS 3.x)
    Replies: 14
    Last Post: 05-22-2009, 04:53 PM
  3. Replies: 0
    Last Post: 02-08-2008, 11:47 PM
  4. Does Baseband 4.03.13-g and 1.1.3 jailbreaked work with *sim?
    By Icterus in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 01-25-2008, 03:43 AM
  5. Baseband sucessfully downgraded!
    By Miyavi in forum General
    Replies: 43
    Last Post: 10-17-2007, 03:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:07 AM.
twitter, follow us!