Results 1 to 3 of 3
Discuss [1.1.2 OTB] 1.1.3 Upgraded trying to jailbreak... no bars at the iPhone "2G" (Rev. 1) - Hackint0sh.org; I followed this guide. http://www.hackint0sh.org/forum/showthread.php?t=25577 I did the lockdown and everything but for some reason ...
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    NJ USA
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default [1.1.2 OTB] 1.1.3 Upgraded trying to jailbreak... no bars

    I followed this guide.

    http://www.hackint0sh.org/forum/showthread.php?t=25577

    I did the lockdown and everything but for some reason my phone still gets no signal.

    iTunes never activated my phone it was already activated after the 1.1.3 JB


    At this step it says:
    Open iTunes and then connect your phone. iTunes should instantly activate your phone.

    Why would itunes activate an activated phone?

    Please let me know what I should do.

    Thanks!



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    you must not have followed all the steps, it will be activated then load on the lockdown_old file, reboot and it wont be then itunes will activate it.

    also in my experience you cant load a backup of contacts ect or you will get no signal.

    make sure you did EVERY STEP exactly as stated, this stuff is not for the technically challenged.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    NJ USA
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by otachi View Post
    you must not have followed all the steps, it will be activated then load on the lockdown_old file, reboot and it wont be then itunes will activate it.

    also in my experience you cant load a backup of contacts ect or you will get no signal.

    make sure you did EVERY STEP exactly as stated, this stuff is not for the technically challenged.
    Ok Im in a dillema here

    I accidently did restore to back up

    so if i reboot w/ connecting to iTunes i get signal but when I connect to itunes and it tries to sync the backup

    how stop the syncing of back up?

 

 

Similar Threads

  1. OTB 1.1.2 upgraded to 1.1.3 through itunes...jailbreak?
    By mobileunlocker in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-07-2008, 01:38 AM
  2. Replies: 0
    Last Post: 01-26-2008, 10:17 PM
  3. [Jailbreak] Upgraded to 1.1.2 but it is not working
    By shasan20 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 01-16-2008, 02:55 AM
  4. [OTB 1.1.1] Upgraded to 1.1.2 now stuck at Jailbreak
    By watsonnicole1 in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 01-08-2008, 12:47 PM
  5. Virginized, upgraded to 1.1.1, but cant jailbreak...
    By nanni85 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-26-2007, 10:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 PM.
twitter, follow us!