Results 1 to 9 of 9
Discuss [1.1.2 OTB > 1.1.3 Itues > 1.1.2 Gunlock] Signal variation !!! at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi there I have unlocked my 1.1.2 Otb ugraded whit Itunes to 1.1.3 back to ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [1.1.2 OTB > 1.1.3 Itues > 1.1.2 Gunlock] Signal variation !!!

    Hi there

    I have unlocked my 1.1.2 Otb ugraded whit Itunes to 1.1.3 back to 1.1.1 run Gunlock update to 1.1.2 and I had no signal... Ran Bricktool signal was There but very low...

    Like when the Iphone is in my room on the docking connected to my pc, I got 4 bars. The moment I remove it from the docking, Sometime I got 1 bar something nothing after 1-2 min 3 bars get back but disapear 30 sec later... then back again... it's always like that when I'm inside and somethime when Im outside... I can make calls but somethime they drop...

    Is that the iphone antenna realy sucks or I scewed something and the signal go up and down cuz its fuxxed..

    Am I the only one like that ?

    Btw I'm whit rogers in canada and My old phone (nokia 5300) had a constant 2 bars on 5 in my house and other people in my house have signal too when I don't have...

    I hope there is something to do beside buying a signal repeater at 350$

    Thanks...

    Ive searched but found nothing



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    nobody commmon !!!

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by weezo View Post
    Hi there

    I have unlocked my 1.1.2 Otb ugraded whit Itunes to 1.1.3 back to 1.1.1 run Gunlock update to 1.1.2 and I had no signal... Ran Bricktool signal was There but very low...

    Like when the Iphone is in my room on the docking connected to my pc, I got 4 bars. The moment I remove it from the docking, Sometime I got 1 bar something nothing after 1-2 min 3 bars get back but disapear 30 sec later... then back again... it's always like that when I'm inside and somethime when Im outside... I can make calls but somethime they drop...

    Is that the iphone antenna realy sucks or I scewed something and the signal go up and down cuz its fuxxed..

    Am I the only one like that ?



    Ive searched but found nothing
    SAME HERE!
    Did you ever try the HW unlock in the past? I tried it so up to now I think it's related to that.. but if you didn't attempt it, maybe it's just a software issue.
    DId you also have to revirginize the baseband in the past due to corrupted image?

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Why would you upgrade through Itunes to 1.1.3?

    I have an 1.1.2 OTB. Downgraded to 1.1.1 and jailbreaked back to 1.1.2 then soft upgraded to 1.1.3 and unlocked with gunlock. Working perfectly.
    You might want to downgrade your phone to 1.1.1 Oktoprep then upgrade to 1.1.2 and jailbreak then upgrade to 1.1.3 with soft-upgrade method. Then you can run Geohots unlock.

    Installer working fine.
    Google Maps working fine with Locate Me
    and 3rd party apps are working fine too.

    I followed the iClarified method for all of this and everything is working fine.

    http://iclarified.com/entry/index.php?enid=649

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by azzo1 View Post
    SAME HERE!
    Did you ever try the HW unlock in the past? I tried it so up to now I think it's related to that.. but if you didn't attempt it, maybe it's just a software issue.
    DId you also have to revirginize the baseband in the past due to corrupted image?
    If you've opened the case in the past it's possible that the antenna connection came loose. I'd check this.


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Yes I did opened the case in the past to try to HW unlock but Fuxx I don't want to lose another 5 hour...

    might be easyer tho but I don't think I virginigez the baseband (how do you do it ??)

    and Jeevz I updated my 1.1.2 otb to 1.1.3 whit Itunes because I had the Repair Needed message and Everything else would just not work but now whit Ziphone 1.1.3 can be unlocked so...

    Locate not working for me....

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Location
    Toronto,Canada
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in 19th condo in mississauga(around Sqaure one),on,Canada with fido and rogers carriers, have two OTB1.1.2 iPhones with Dev official 1.1.3 JB and Geohot's SW UL(AutoGunlock from source: www.desbloqueiobr.com.br/rep).

    Symptoms: Signals are generally nice(5 bars at the most of time in the most of the area)but intermittently drop to none(0 bar) then recover in few seconds(sometimes it could take longer,but less than half minute).
    How often? it is hard to say, sometimes, it won't drop for more than 10 hours(in night time after midnight), sometimes, it could drop for 3 times within few minutes.. Once signal dropped, no way to make phone call(neither incoming call or outgoing call).


    Note: I select my network carrier(Rogers wireless) to make testing easier. Because once signal lose, iPhone will pop up "Network Lost" .

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    So that mean it could be software cuz you didn't opened the phones...

    What are your serial # maybee it's a bad batch or something

  9. #9
    Advanced Array

    Join Date
    Jan 2008
    Location
    Toronto,Canada
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I figured out, now there is symptoms at only one spot(my home), anywhere else my iphone won't have signal dropping issues so far. I will call Fido and Rogers to complain this tomorrow.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-26-2011, 12:00 AM
  2. Replies: 0
    Last Post: 10-18-2010, 10:50 PM
  3. Replies: 2
    Last Post: 07-16-2008, 05:06 PM
  4. Replies: 82
    Last Post: 03-17-2008, 05:44 PM
  5. Gunlock one click...Please Help!!!!
    By Slander98 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-11-2008, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:17 PM.
twitter, follow us!