Results 1 to 2 of 2
Discuss [1.1.2 OTB] to 1.0.2 can't jailbreak at the iPhone "2G" (Rev. 1) - Hackint0sh.org; So i had an 4.6 bootloader and i hardware downgraded it. Wifi Stopped working and ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] to 1.0.2 can't jailbreak

    So i had an 4.6 bootloader and i hardware downgraded it. Wifi Stopped working and i wanted to go to 1.0.2. Now i have 1.0.2with out wifi and without a bootloader and i cant jailbreak it with ibrickr or aptapppinstaller.

    Ibrickr tries to jailbreak it and it just keeps rebooting but noo jailbreak.
    I even tried the old ibrickr but nothing helps.
    AppTappInstaller can't even jailbreak at all


    I have been working on it since friday right after the ienew and iunew came out.

    No luck !!!!!!!!!!!!! please help me or i'm going to kill myself



  2. #2
    Rookie Array arko27's Avatar

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    same problem, two days i wasn't sleep. Please help

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 4
    Last Post: 03-14-2008, 02:11 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 1
    Last Post: 10-20-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:15 PM.
twitter, follow us!