Results 1 to 9 of 9
Discuss [1.1.2 OOTB] I swear I tried everything, I need serious advice at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi everyone, I have a detailed question, so please bear with me I have a ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.2 OOTB] I swear I tried everything, I need serious advice

    Hi everyone,

    I have a detailed question, so please bear with me I have a feeling there is a simple solution to this but I would like your advice.

    I had a 1.1.2 OOTB iPhone (iTunes 7.6), jailbreaked/activated with the Oktoprep/Independence method and jailbreakme.com...Bought a brand new Hypercard, slipped it into my phone and everything worked perfectly.

    I decided to finally try the devteam's soft-update to 1.1.3. That worked perfectly as well. Recently, I was having a lot of syncing issues with the iCal application. So I attempted to install the "sync fix" application under the iClarified sources in installer.app...that totally screwed me over. The iPhone kept rebooting and wouldn't stop no matter what i did. I put it into various modes of Recovery, DFU modes, restored the official 1.1.3 from iTunes and that worked fine. I then used ZiPhone to jailbreak/activate it only. I didn't want to try the software unlock because i've been trying to avoid tampering with the software too much and also i don't need it since i'm using a hypercard.

    But so far I get errors for everything i try. The only thing that works is if i legitimately restore it via iTunes to 1.1.3, then jailbreak/activate with ZiPhone. But I get no signal whatsoever. Wifi is fine, i doubt edge works because the T-Mobile account isn't recognized.

    I have a few options as i see it, and i'm not really an expert so feel free to shoot me down.

    1) Use the bootloader downgrader in ZiPhone's advanced options (I don't know exactly how that will help me but it's an option)
    2) Downgrade the baseband somehow, I just have a feeling that if i manage to get 1.1.2 on it i can go through all the steps i previously went through and when i get to 1.1.3 just use ziPhone for everything.
    3) Just use the software unlock on ZiPhone and basically render my money spent on the hypercard useless.

    I don't really know what's causing the problem..if it's the sim card or the software that's screwed up. I doubt the simcard is the problem, since i didn't change anything in it. I tried taking it out and putting it back in...same problem..reset network settings and everything on the ZiPhone Troubleshooting...i tried absolutely everything i could find online, but no luck. I think this is, maybe not a unique, but definitely a desperate situation. Any help would be appreciated, i am definitely donating if this works!

    Thanks again,

    Aziz

    P.S. How do i get iTunes 7.5 installed? I have the file, but it won't let me because i already have 7.6.
    Last edited by azooz2006; 02-20-2008 at 12:36 AM.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You tried Jailbreaking / Activating it with ZiPhone, but did you try unlocking it too?

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Location
    Miami, Fl
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    lol calm down the hypercard doesnt work probably because it was designed for the modem firmware that 1.1.2 has. In your situation I would completely restore to 1.1.3 then run ziphone for jailbreak activate and unlock and finally install BSD subsystem in installer and you are back to business good luck. (Oh yeah your money on the hypercard RIP)

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    And install AppSupport Patch (1.1.3) from iClarified source too. Works fine.
    _________________________________
    Week: 45 (1.1.2 OTB)
    Status: fully unlocked by ziphone 2,4
    Carrier: Vivo
    Country: Brazil
    Current Version: 1.1.3
    Bootloader Version: 3.9_M3S2
    Current Firmware: 04.03.13_G
    Edge: Yes
    Wi-Fi: Yes
    GPRS: Yes
    Maps: Yes
    Locate: Yes
    Youtube: Yes
    iTunes: v7.6
    OS: Windows XP SP2

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pbmaster93 View Post
    lol calm down the hypercard doesnt work probably because it was designed for the modem firmware that 1.1.2 has. In your situation I would completely restore to 1.1.3 then run ziphone for jailbreak activate and unlock and finally install BSD subsystem in installer and you are back to business good luck. (Oh yeah your money on the hypercard RIP)
    Dude, it has worked with both 1.1.2 and 1.1.3 for a while before I tried to install that sync fix from iClarified...there was never a problem with compatibility, i just don't know how i can get it to work again without unlocking it, 'cuz seriously it would be a shame to let that money go to waste.

    I am having a problem with installing anything after i jailbreak/unlock the 1.1.3 with ZiPhone, whenever i try to install BSD subsystem it tells me "package download failed"...


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    1.1.2 has 4.02 BB
    1.1.3 has 4.03 BB

    Hypercard doesn't work with 4.03BB (as far as i know)

    So you can either find a way to downgrade your bb to 4.02, or you can unlock your phone completely with ziphone.

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Location
    Miami, Fl
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by azooz2006 View Post
    Dude, it has worked with both 1.1.2 and 1.1.3 for a while before I tried to install that sync fix from iClarified...there was never a problem with compatibility, i just don't know how i can get it to work again without unlocking it, 'cuz seriously it would be a shame to let that money go to waste.

    I am having a problem with installing anything after i jailbreak/unlock the 1.1.3 with ZiPhone, whenever i try to install BSD subsystem it tells me "package download failed"...
    try this: completely restore to 1.1.3 SET UP AS A NEW IPHONE then jailbreak, and activate, then open installer and install BSD subsystem if you Hypercard doesnt work( I doubt it will ), then open ziphone again and unlock it. and suck it up bro I also have a $40 next sim in my closet

    SET UP AS A NEW PHONE because the data on your backup may be corrupted

    Good Luck

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Your current situation:
    1.1.3, 4.03_13G, BL4.6

    Simpliest choice:
    ZiPhone -u
    You will have 1.1.3, 4.02_13G, BL4.6
    No need for HyperCard, as your BB is unlocked.
    But 1.1.3 on 4.02_13G might be too complicated for you as you will need those 'fixes' on 1.1.3

    2nd choice:
    ZiPhone -u
    You will have 1.1.3, 4.02_13G, BL4.6
    Restore 1.1.2
    You will have 1.1.2, 4.02_13G, BL4.6 but jailed and locked
    Ziphone -a -j -u
    Should get you back to your original position - 1.1.2
    but there is no need to use hypercard as your BB is unlocked
    you better stay where you are familiar with until you get all the knowledge on handling 1.1.3

    By the way, after ZiPhone, you have to install 'community source' and refresh installer before you install anything else.

  9. #9
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot find Installer on Summerboard after Software Upgrade of 1.12 to 1.1.3

    Hello everyone I have a otb 1.1.2 Iphone that has been jailbroken and software unlocked. I recently software upgraded my iphone via installer using the software upgrade from IClarified. The upgrade worked fine the only problem is Installer is not on my summer board anymore and I don't know what to do to get access to it. Any help would be appreciated. I am using a Mac Computer. I have independence and it says that my phone is jailbroken and SSh is installed.

 

 

Similar Threads

  1. ADV: Swearport - The Most Advanced in Swear Technology
    By swearport in forum AppStore Software
    Replies: 1
    Last Post: 08-18-2011, 07:15 AM
  2. 1.1.1 OOTB (now 1.1.2&04.03.13) !!!
    By baseml in forum General
    Replies: 1
    Last Post: 02-21-2008, 12:54 AM
  3. No Wi-Fi with 1.1.2 OOTB
    By reschl in forum General
    Replies: 1
    Last Post: 02-09-2008, 10:40 PM
  4. Replies: 13
    Last Post: 01-06-2008, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:25 PM.
twitter, follow us!