Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss 1.1.2 OOB - Use of AnySim at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hello, quick question. If I downgraded my OOB 1.1.2 to 1.1.1 and would try to ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 OOB - Use of AnySim

    Hello,

    quick question. If I downgraded my OOB 1.1.2 to 1.1.1 and would try to unlock it with AnySim what would happen? Does my iphone gets broken or something or do I just get a error that it doesn't work and nothing further happens?

    I just want to make sure that it doesnt work, maybe I have the old Bootloader but I dont want to waste my time checking the bootloader version with this complicated tutorial..



  2. #2
    Rookie Array Terrorola's Avatar

    Join Date
    Nov 2007
    Location
    127.0.0.1
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Haven't tried it but it is likely to just error and quit because it cannot be flashed.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Location
    Macedonia
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You only get a error massege saying that this phone can not be unlocked with anySim. Then you just restart it, and nothing happens, no unlock

  4. #4
    ale
    ale is offline
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by iphoner55 View Post
    Hello,

    quick question. If I downgraded my OOB 1.1.2 to 1.1.1 and would try to unlock it with AnySim what would happen? Does my iphone gets broken or something or do I just get a error that it doesn't work and nothing further happens?

    I just want to make sure that it doesnt work, maybe I have the old Bootloader but I dont want to waste my time checking the bootloader version with this complicated tutorial..
    It is not complicated...it takes a few minutes...why would you mess with your baseband, instead of finding out what your bootloader is first..it does not make any sense
    http://hackint0sh.org/forum/showthre...eck+bootloader

  5. #5
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    And you cant check your bootloader with anysim. anysim wont work if you have 1.1.2 despite your bootloader. Bootloader is something else and baseband is something else. If you have old bootloader you can downgrade your baseband and then unlock it with anysim. If you have new bootloader you cant downgrade your baseband yet. Thats the whole point of checking the bootloader


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    its complicated.. thats why I dont wanna do it

  7. #7
    Supporter Array abc12345's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    İf you dont wanna do it then why are you opening thread
    Last edited by abc12345; 12-07-2007 at 07:36 PM.

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried it with oob 1.1.2.[with 4.6 bootloader] and downgraded to 1.1.1 and It gives an error reading and it doesn't unlock. However, something more interesting happens when I downgrade from 1.1.2 to 1.0.2. I used ibrickr to jailbreak and activate and installed anysim from pxl. The phone then became unlocked but broke the baseband i think because it would not pick up any signal. The phone no longer complained about having a non-AT&T sim put it but could not pick up a signal. I checked with the T-mobile usa sim and at&t and it would not pick up signal. I went into settings to check the baseband and nothing would appear. I did a restore on it and then it was back to normal [locked to at&t] and the baseband was restored [check it with a at&t sim and got full bars].
    Last edited by ibnturab; 12-15-2007 at 11:40 PM.

  9. #9
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Quote Originally Posted by ibnturab View Post
    I tried it with oob 1.1.2.[with 4.6 bootloader] and downgraded to 1.1.1 and It gives an error reading and it doesn't unlock. However, something more interesting happens when I download from 1.1.2 to 1.0.2. I used ibrickr to jailbreak and activate and installed anysim from pxl. The phone then became unlocked but broke the baseband i think because it would not pick up any signal. The phone not longer complained about having a non-AT&T sim put it could not pick up a signal. I checked with the T-mobile usa sim and at&t and it would not pick up signal. I went into settings to check the baseband and nothing would appear. I did a restore on it and then it was back to normal [locked to at&t] and the baseband was restored [check it with a at&t sim and got full bars].
    Can you upgrade to 1.1.1, jailbreak, install OKtoprep, update to 1.1.2, and then jailbreak to see if it works?

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Notfound, I'll try it tonight to see what happens and I'll let you know.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM
  5. Replies: 2
    Last Post: 09-29-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:20 AM.
twitter, follow us!