Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss 1.1.2 OOB - Use of AnySim at the iPhone "2G" (Rev. 1) - Hackint0sh.org; OK. The reason why you can't get signal on 1.0.2 and 1.1.1 is that those ...
  1. #11
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    OK. The reason why you can't get signal on 1.0.2 and 1.1.1 is that those two firmware do not support the new baseband.


  2. #12
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Pretty interesting, make sure you upgrade and not restore to 1.1.1, jailbreak, install OKtoprep, update to 1.1.2, and then jailbreak.

  3. #13
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Quote Originally Posted by Yabbie View Post
    Pretty interesting, make sure you upgrade and not restore to 1.1.1, jailbreak, install OKtoprep, update to 1.1.2, and then jailbreak.
    Restore to 1.1.1 is fine, man. Just make sure update to 1.1.2.

  4. #14
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I restored to 1.1.1, performed jailbreak, and installed octprep, and then updated to 1.1.2. At that point, the phone displayed the usual 'slide to activate'. I then performed the jailbreak technique using conceited softwares method. The phone was then jailbroken. It was ofcourse still locked to at&t. I used appinstaller to try to install anysim but it would not let me install it. Then i opened ibrickr and installed pixel and then installed anysim from pixel. Afterwards i ran it, but it unfortunately gave an error reading. But I was not expecting it to work and this just confirms that 1.1.2 is still not unlockable at the moment with our usual tools.

    Thanks for your help guys.

  5. #15
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you have 1.1.2 otb just jailbreak with iNdependence 1.3.1 or jailbreak.jar You dont need to downgrade. Don't waste your time with anySIM. It just wont work.:p


  6. #16
    Professional Array

    Join Date
    Dec 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    scuti... can you post the steps yuo do to jailbreak it with indemendence?

    Thanks

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. anySIM cannot unlock this phone. anySIM will now quit.
    By xevans in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-28-2008, 04:48 AM
  2. Unlock Problem Anysim 1.1 --> Anysim 1.2u
    By maajka in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 01:58 AM
  3. Replies: 11
    Last Post: 10-31-2007, 09:07 AM
  4. anySIM 1.1 - Must have new SIM in iPhone while anySIM runs?
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 11:31 PM
  5. Replies: 2
    Last Post: 09-29-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:17 AM.
twitter, follow us!