Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Discuss [1.1.2] NO SIGNAL after Ziphone 2.4b at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Ziphone Guys thanks! Phone dont get SIGNAL now after using Ziphone 2.4b "ziphone -Z Y"! ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] NO SIGNAL after Ziphone 2.4b

    Ziphone Guys thanks!

    Phone dont get SIGNAL now after using Ziphone 2.4b "ziphone -Z Y"!

    Regular way with DFU to 1.1.1 -> 1.1.2 does not help.
    Downgrading Bootloader or erasing Baseband does not help also...

    What should i do now? Use iPhone as iTouch?



  2. #2
    Professional Array Vigilantes's Avatar

    Join Date
    Oct 2007
    Location
    OHIO
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    issue this command ziphone -d this will put you in restore DFU mode... then restore using Itunes using FW 1.1.3 file. Then after restoring issue ziphone -a -j -u

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Done it 3 times... Still the same result..

  4. #4
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Try ZiPhone 2.0... I've used it many times, never had an issue.

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for answer but i have most versions of ziphone..

    my opinion is geohot from iclarified but cant install it cause get main script executions failure..

    http://img71.imageshack.us/img71/807/desktopwj7.jpg


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here a Screenshot of a 4.6 which is UNWANTED downgraded to 3.9 by ZIPHONE






    How can i now update again to 4.6??
    Last edited by karabey; 02-21-2008 at 04:38 PM.

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by karabey View Post
    Here a Screenshot of a 4.6 which is UNWANTED downgraded to 3.9 by ZIPHONE






    How can i now update again to 4.6??
    You can't upgrade to 4.6 yet. It may soon be possible but not now.

    What's the status of your iphone? have you got it working again with signal?

  8. #8
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still no signal..

    I tried several tutorials and read many post here in forum.. nothing..

    now i try the tutorial from iclarified
    http://iclarified.com/entry/index.php?enid=630

  9. #9
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Try bricktool first...

  10. #10
    Professional Array

    Join Date
    Jan 2008
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by drg View Post
    Try bricktool first...
    You are in BB3.9 now through that stupid unwanted downgrade bb thing of Ziphone. As you're in baseband 3.9 i think you should restore first to 1.02 firmware . After that you can upgrade to 1.1.3. And run the ziphone (without the downgrade option) again. Do not use the capitals -Z Y or -Z N. But use the -a -j -u options.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [1.1.3] Ziphone v3.0 No signal, wifi..
    By abhinav15dec in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 06-03-2008, 05:11 AM
  2. [1.1.4 (1.1.2 OTB)] Ziphone 2.5c --> No Operator Logo & No Signal
    By big brother in forum iPhone "2G" (Rev. 1)
    Replies: 28
    Last Post: 03-10-2008, 05:56 AM
  3. [1.1.3 OTB] No signal after Ziphone 2.5
    By dedingdong in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 03-04-2008, 04:07 PM
  4. Replies: 8
    Last Post: 03-01-2008, 12:34 PM
  5. Replies: 4
    Last Post: 02-18-2008, 10:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 AM.
twitter, follow us!