Results 1 to 5 of 5
Discuss [1.1.2] Jailbreak Problem at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi guys, excuse me but i have done search and i have found only a ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] Jailbreak Problem

    Hi guys,
    excuse me but i have done search and i have found only a tread in which somebody talks about this problem without a specific solution.
    I have done jailbreak 1.1.2 for 36 iphones, and all is ok, but in the last (1.1.2 out of box USA) after downgrade 1.1.1, jailbreakme, oktoprep, upgrade 1.1.2 when i run jailbreak 1.1.2 (windows.bat) the program starts to load the code (as in the other iphones succesful) and when he arrives in code that starts 312 stops!
    The pc is the same used for other iphones without any modification, so how is it possible?
    If somebody has solution, please tell me.
    Thanks a lot



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Somebody has a solution?

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    never got this problme now

  4. #4
    Advanced Array

    Join Date
    Dec 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had that problem on the second phone i unlocked, baffeled me 2 i think i got it to continue running after i start itunes just before i start win.bat (jailbreak.jar), also reopened program without closing previous attempt...... lemme know if that works 4 ya.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    restart your pc,, and try again , let us know


 

 

Similar Threads

  1. 3GS 4.0.1 jailbreak problem need help please
    By ACESlider1023 in forum Spirit (jailbreak)
    Replies: 5
    Last Post: 08-26-2010, 05:59 PM
  2. Replies: 4
    Last Post: 10-11-2009, 03:00 AM
  3. [Problem] Can't jailbreak
    By bridgefan87 in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 04-28-2009, 04:28 PM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 1
    Last Post: 01-27-2008, 06:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:57 AM.
twitter, follow us!