Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
Discuss 1.1.2 jailbreak at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Originally Posted by bananax what was the last step you did before doing jailbreak.bat? whatever ...
  1. #11
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bananax View Post
    what was the last step you did before doing jailbreak.bat?
    whatever the last step is.


  2. #12
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dont you have to use windows.bat for pc. I tried both of them and I still get the same error message!

  3. #13
    Advanced Array

    Join Date
    Nov 2007
    Location
    Burlington, Ontario
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well what is your iphone showing now? it should be slide for emergency? correct? if it has the connect to itunes picture then you need to get it out of restore mode, use Ibrickr for that(easieast way IMO)

  4. #14
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am on 1.1.2 as we speak, runs with no errors. everything works fine.

    just no installer.

  5. #15
    Advanced Array

    Join Date
    Nov 2007
    Location
    Burlington, Ontario
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryanc View Post
    i am on 1.1.2 as we speak, runs with no errors. everything works fine.

    just no installer.

    my only thought is to go back to 1.1.1 jailbreak it, run oktoprep again, UPDATE it to 1.1.2 and (remember update not restore) and then try again


  6. #16
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, i will try. when i update back to 1.1.1 how do i get it to get out of the screen where i can get into safari. where it shows the ipod icon and the plug, what should i do? i used the app tap last time and selected 1.0.2 - good or no?

  7. #17
    Advanced Array

    Join Date
    Nov 2007
    Location
    Burlington, Ontario
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bryanc View Post
    ok, i will try. when i update back to 1.1.1 how do i get it to get out of the screen where i can get into safari. where it shows the ipod icon and the plug, what should i do? i used the app tap last time and selected 1.0.2 - good or no?

    not sure about apptap, I used Ibrickr, just hit the first selection, if it goes red ur good to go, if its green , you need to redo the 1.1.1 and oktoprep restore. once it brings you out of DFU mode(i think thats what its called), you slide for emergency, then its *#307# press call, your phone will ring, for me to answer i have to put in 1 then call while its ringing, once you do that, answer then put it on hold, then decline, that brings you to an ew screen, press contacts,

    add new url : prefs://11
    and http://jailbreakme.com

    then go to prefs and turn autolock off, and select your wireless network(make sure it connects), once its selected click the home button,

    slide for emergency, press 0 and call, answer then hold again, and then decline, go to the jailbreakme.com link you added, scroll to the bottom and install it, it will kick you back to the slide for emergency screen, wait about 1-2minutes(it will reboot on its own) and it should be activated then,

    then you do the OKTOPREP step, then UPDATE to 1.1.2, then jailbreak.bat

  8. #18
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok can you send me what guide you used step by step. at parts it seems a bit confusing.

  9. #19
    Advanced Array

    Join Date
    Nov 2007
    Location
    Burlington, Ontario
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  10. #20
    Advanced Array

    Join Date
    Oct 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i just restored back to 1.1.1 and now my phone is at the itunes icon with the plug showing. i have to use ibrickr?


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 4
    Last Post: 03-14-2008, 02:11 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 0
    Last Post: 11-18-2007, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:23 PM.
twitter, follow us!