Results 1 to 10 of 10
Discuss [1.1.2] HW unlock. i think i messed up. at the iPhone "2G" (Rev. 1) - Hackint0sh.org; i fininshed the testpoints thing and it said it was succesfull, then i upgraded to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] HW unlock. i think i messed up.

    i fininshed the testpoints thing and it said it was succesfull, then i upgraded to 1.1.2, (because i lost wifi) then downgraded to 1.1.1, jailbroke, then installed the oktoprep. i updated to 1.1.2, then got anysim1.2u or something like that( the one for the 1.1.2 upgraded), it froze in copying firmware, and was like that for maybe 10 mins., so i powerd off the iphone, turn it back on. i decided to restore to 1.1.1 to restard everything. when its done restoring, i try to jailbreak using www.jailbreakme.com ,and nothing. it wont work, ive tried like 10 times.

    can anyone help me?>

    thanks



  2. #2
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Exact same symptomps here ...

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    After the HW unlock, did you run bbupdater -v to confirm you now have BL 3.9?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried, but it said something was being used by another app

    so i just guesed it worked.
    is there anyway to activate withought wifi because jailbreakme.com is not working for me.

    thanks

  5. #5
    Advanced Array

    Join Date
    Nov 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by moeshou View Post
    i fininshed the testpoints thing and it said it was succesfull, then i upgraded to 1.1.2, (because i lost wifi) then downgraded to 1.1.1, jailbroke, then installed the oktoprep. i updated to 1.1.2, then got anysim1.2u or something like that( the one for the 1.1.2 upgraded), it froze in copying firmware, and was like that for maybe 10 mins., so i powerd off the iphone, turn it back on. i decided to restore to 1.1.1 to restard everything. when its done restoring, i try to jailbreak using www.jailbreakme.com ,and nothing. it wont work, ive tried like 10 times.

    can anyone help me?>

    thanks
    Make sure you open itunes and let it detect your iphone BEFORE running JAILBREAKME.COM

    []s


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    use the youtube activation that is linked somewhere here on the forum

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    2 possible causes..

    1. Did u put ur phone in airplane mode while running anysim 1.2.1u
    ..... .search over the forums to resolve the bricking of the phone coz of this..
    2. did u have the right NOR file from i.unlock.no.. (that was history & was resolved soon.. but just to confirm).. if not u'll have to start the process again.. to chck this.. I believe your bbupdater won't tell u much.. so if u downloaded the files for H/w unlock somewhere last friday/sat(Jan 18/19)... then possibly it could be the cause.. just rerun ienew/iunew by installing the right files again.

    And as u say the H/w ienew/iunew was successful then... try downgrading(restore) to 1.0.2 and virginzing etc... and then try updating to 1.1.1(update) and okotoprep (jailbreak/activate etc.) & then update to 1.1.2 (using SHIFT key).. remember.. everytime you do restore/update always use SHIFT key (OPTION for MAC... i think) and select the right firmware.

    Hope it helps..

    EDIT: follow the guide on i.unlock.no for the process after succesful testpoints step.
    Last edited by morphtk; 01-22-2008 at 03:23 PM. Reason: More text

  8. #8
    Senior Professional Array huecobros's Avatar

    Join Date
    Jan 2008
    Location
    Medellin, Colombia
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    It sounds to me you didnt put the phone in airplane mode.

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks you!!!!
    it worked!

  10. #10
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by moeshou View Post
    thanks you!!!!
    it worked!
    Moeshou, did you revirginise? Not sure if it would be necessary if the destination version is 1.1.2 ...

    Thanks a lot ...


 

 

Similar Threads

  1. IPT 3G Messed or bad jailbreak
    By Jaxius in forum iPod Touch 2G
    Replies: 1
    Last Post: 04-15-2010, 07:12 PM
  2. Replies: 1
    Last Post: 01-31-2008, 07:10 AM
  3. Messed up Wi-Fi on 1.02
    By brckr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-11-2008, 11:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:26 AM.
twitter, follow us!