Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28
Discuss 1.1.2 HW Unlock [1.1.2 OTB] No signal at the iPhone "2G" (Rev. 1) - Hackint0sh.org; very strange. let us see if some one can help you in getting back to ...
  1. #21
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    very strange. let us see if some one can help you in getting back to 1.0.2


  2. #22
    Professional Array

    Join Date
    Jan 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    okay, I'll wait at least i still got wifi bt and all the other stuff and bl 3.9 ))

  3. #23
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same thing here - everything done by the tutorial at iphone.unlock.no, and my iPhone can't find any GSM network. It displays No Service all the time. Any advice ????

  4. #24
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here... Has anybody found a fix?

  5. #25
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    First go to carriers and see if it can find any carriers. If it can then your antenna is OK. For downgrading to 1.0.2 use iTunes 7.3, i had the same error 1 problem and with iTunes 7.3 i finally managed to downgrad my phone to 1.0.2
    Hope it help


  6. #26
    Rookie Array

    Join Date
    Sep 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!!!!

    I've checked Carrier menu and iPhone can't find any GSM provider. I've also tried to replace antenna with the one form working iPhone - didn't helped. I've connected the antenna from my iPhone to that second one and it's working perfectly so i'm guessing that it's not antennas fault. I'll try to do restore to 1.0.2 with iTunes 7.3 - i haven't tried it yet. Ill post the result.

    THX for any help.
    Last edited by chmielu; 02-06-2008 at 09:02 AM.

  7. #27
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Had the same problem with 1.1.2 OTB week 51 phone and here is what helped:

    - downgrade to 1.1.1 in iTunes
    - Jailbreak, install BDS subsystem, VTY terminal and bootloader downgrade (as described on i.unlock.no)
    - HW downgrade bootloader
    - install oktoprep
    - upgrade to 1.1.2 (NOT RESTORE)
    - install anySIM 1.2.1.u
    - turn on flight mode
    - insert your new SIM to phone
    - run anySIM to unlock
    - restart phone
    - install iWorld and set your contry according to SIM card where SIM has been issued
    - turn off flight mode

    Now you should have signal

  8. #28
    Professional Array

    Join Date
    Jan 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I tried all of these suggestions and nothing worked. Then I stumbled upon this:

    http://c o d e.google.com/wiki/IPtools

    worked perfectly and the phone was up and running.

 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Empty signal bar .. why did I unlock
    By Tommis in forum Quickpwn 3G
    Replies: 2
    Last Post: 02-27-2009, 05:29 PM
  2. [1.1.4] No signal after unlock
    By Epiphone in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-13-2008, 09:47 PM
  3. 1.1.2 OTB unlock no signal
    By mrxthuan in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-10-2008, 11:32 PM
  4. No signal unlock.... Help! I've tried everything...
    By nick2u in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-23-2007, 05:35 PM
  5. After Unlock, Low signal! what should i do?
    By davidliu21 in forum General
    Replies: 0
    Last Post: 09-15-2007, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:13 AM.
twitter, follow us!